<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Annual Dorcheat Museum gala helps keep history aliveMinden Press-Herald | Minden Press-Herald</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://press-herald.com/xmlrpc.php" />
    <meta property="og:image" content="http://press-herald.com/wp-content/uploads/2016/09/Historic-Gala-1.jpg" /><meta name="author" content="Michelle Bates">
<link rel="icon" type="image/png" href="http://press-herald.com/wp-content/uploads/2014/09/fav.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://press-herald.com/wp-content/uploads/2014/10/mph762.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://press-herald.com/wp-content/uploads/2014/10/mph1204.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://press-herald.com/wp-content/uploads/2014/10/mph1523.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://press-herald.com/wp-content/uploads/2014/10/mph1443.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://press-herald.com/wp-content/uploads/2014/10/mph1144.png"/>
<!-- All in One SEO Pack 2.3.9.2 by Michael Torbert of Semper Fi Web Design[213,294] -->
<meta name="description"  content="The 2016 Dorcheat Historical Museum Gala saw a big turnout this year as members of the community bid on a variety of items from gift certificates to gift baskets to fishing trips. Schelley Francis, museum curator, says she was happy with the turnout and believes this year’s total will rival 2015’s. “This is our eighth fundraiser, and we raised $30,000 to $35,000 last year,” she said. “We hope to get real close to it. The money we raise tonight is very important because it’s the majority of what we need to continue for the next year.” The theme was “History in the Making.” Funds raised from the gala will be used for operations of the museum throughout the year, Francis said. “Because of the economy right now, we don’t want to jeopardize what we already have by spending money we don’t need to spend,” Francis said. This year’s winner of one of Cora Lou Robinson’s famous paintings was Margaret Evans. The painting, entitled “God and Country,” depicts the churches and their preachers in downtown Minden. It also gives respect to Minden’s firefighters, the Minden Police Department, the Webster Parish Sheriff’s Office, the American Legion veterans and the Louisiana Army National Guard’s Youth Challenge Program cadets who put out flags each year during patriotic holidays. “I love the flags every year,” she said. “This has been in my mind for years, and when I saw Eastside Missionary Baptist Church with the American Flag and the Christian Flag together, I knew it was time.” Francis thanked the businesses and individuals who donated items, certificates and services for the gala. She also thanked everyone who helped put it together as well. While the silent auction boasted many items of all price ranges, board members provided the food and drinks. Carlton Prothro was given a &quot;plaque&quot; of appreciation, a wooden cutting board, by Dorcheat Historical Museum Curator Schelley Francis Monday. Prothro is stepping down from the board after &quot;many&quot; years, he said. Michelle Bates/Press-HeraldCarlton Prothro, board member, was also given a “plaque” of appreciation for his years as a board member. The “plaque” was a wooden cutting board with his favorite “drink recipe.” Prothro is stepping down from the board, but will continue his bartending services for museum events. Lou Snook, museum board president, says she is proud of the museum and looks forward to future renovations of the building next door. Once it is remodeled, it will include more displays and one dear to her heart, the St. Jude Children’s Research Hospital display, paying homage to Ann Treat, the little girl who started it all for Minden. “Ann would be a year younger than my oldest son if she had lived,” she said. “St. Jude is one of the wonderful things this city does every year.” Treat, Snook’s cousin, was diagnosed with leukemia and the first fundraiser was a radiothon that raised about $10,000. Today, that total has ballooned to more than $1 million, making Minden the largest donor per capita for a town its size. “We are very fortunate that the people in Minden are as giving as they are and allowing us to auction off these items,” Snook said. “It’s really wonderful, and we are fortunate in that. History is important, and this is a small town that has a lot of history.”" />

<link rel="canonical" href="http://press-herald.com/annual-dorcheat-museum-gala-helps-keep-history-alive/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//w.sharethis.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Minden Press-Herald &raquo; Feed" href="http://press-herald.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Minden Press-Herald &raquo; Comments Feed" href="http://press-herald.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Minden Press-Herald &raquo; iCal Feed" href="http://press-herald.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Minden Press-Herald &raquo; Annual Dorcheat Museum gala helps keep history alive Comments Feed" href="http://press-herald.com/annual-dorcheat-museum-gala-helps-keep-history-alive/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/press-herald.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=2ba246da29e72818a3646977e5463e2d"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://press-herald.com/wp-includes/css/dashicons.min.css?ver=2ba246da29e72818a3646977e5463e2d' type='text/css' media='all' />
<link rel='stylesheet' id='admin-bar-css'  href='http://press-herald.com/wp-includes/css/admin-bar.min.css?ver=2ba246da29e72818a3646977e5463e2d' type='text/css' media='all' />
<link rel='stylesheet' id='bp-admin-bar-css'  href='http://press-herald.com/wp-content/plugins/buddypress/bp-core/css/admin-bar.min.css?ver=2.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='bp-legacy-css-css'  href='http://press-herald.com/wp-content/plugins/buddypress/bp-templates/bp-legacy/css/buddypress.min.css?ver=2.6.2' type='text/css' media='screen' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://press-herald.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.5' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css-css'  href='http://press-herald.com/wp-content/plugins/easy-image-display/css/colorbox.css?ver=2ba246da29e72818a3646977e5463e2d' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://press-herald.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?ver=4.6.93' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='simple-staff-list-css'  href='http://press-herald.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=1.17' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='http://press-herald.com/wp-content/themes/Newspaper/simple-staff-list-custom.css?ver=2ba246da29e72818a3646977e5463e2d' type='text/css' media='all' />
<link rel='stylesheet' id='wpemfb-lightbox-css'  href='http://press-herald.com/wp-content/plugins/wp-embed-facebook/lib/lightbox2/css/lightbox.css?ver=2ba246da29e72818a3646977e5463e2d' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='http://press-herald.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=2ba246da29e72818a3646977e5463e2d' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-calendar-style-css'  href='http://press-herald.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='http://press-herald.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css?ver=4.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-mobile-style-css'  href='http://press-herald.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css?ver=4.2.6' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='http://press-herald.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme-mobile.min.css?ver=4.2.6' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=2ba246da29e72818a3646977e5463e2d' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=2ba246da29e72818a3646977e5463e2d' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Oswald%3A400%2C700%7CUbuntu%3A400%2C700&#038;ver=2ba246da29e72818a3646977e5463e2d' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://press-herald.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://press-herald.com/wp-content/themes/Newspaper/style.css?ver=7.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://press-herald.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://press-herald.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.3.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://press-herald.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://press-herald.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://press-herald.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_Confirm = {"are_you_sure":"Are you sure?"};
/* ]]> */
</script>
<script type='text/javascript' src='http://press-herald.com/wp-content/plugins/buddypress/bp-core/js/confirm.min.js?ver=2.6.2'></script>
<script type='text/javascript' src='http://press-herald.com/wp-content/plugins/buddypress/bp-core/js/widget-members.min.js?ver=2.6.2'></script>
<script type='text/javascript' src='http://press-herald.com/wp-content/plugins/buddypress/bp-core/js/jquery-query.min.js?ver=2.6.2'></script>
<script type='text/javascript' src='http://press-herald.com/wp-content/plugins/buddypress/bp-core/js/jquery-cookie.min.js?ver=2.6.2'></script>
<script type='text/javascript' src='http://press-herald.com/wp-content/plugins/buddypress/bp-core/js/jquery-scroll-to.min.js?ver=2.6.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_DTheme = {"accepted":"Accepted","close":"Close","comments":"comments","leave_group_confirm":"Are you sure you want to leave this group?","mark_as_fav":"Favorite","my_favs":"My Favorites","rejected":"Rejected","remove_fav":"Remove Favorite","show_all":"Show all","show_all_comments":"Show all comments for this thread","show_x_comments":"Show all %d comments","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost.","view":"View"};
/* ]]> */
</script>
<script type='text/javascript' src='http://press-herald.com/wp-content/plugins/buddypress/bp-templates/bp-legacy/js/buddypress.min.js?ver=2.6.2'></script>
<script type='text/javascript' src='http://press-herald.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?ver=4.6.93'></script>
<script type='text/javascript' src='http://press-herald.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?ver=4.6.93'></script>
<script type='text/javascript' src='http://press-herald.com/wp-content/plugins/simple-staff-list/public/js/simple-staff-list-public.js?ver=1.17'></script>
<script type='text/javascript' src='http://press-herald.com/wp-content/plugins/wp-embed-facebook/lib/lightbox2/js/lightbox.min.js?ver=2ba246da29e72818a3646977e5463e2d'></script>
<script type='text/javascript' src='http://press-herald.com/wp-content/plugins/wp-embed-facebook/lib/js/wpembedfb.min.js?ver=2ba246da29e72818a3646977e5463e2d'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WEF = {"local":"en_US","version":"v2.6","fb_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://press-herald.com/wp-content/plugins/wp-embed-facebook/lib/js/fb.min.js?ver=2ba246da29e72818a3646977e5463e2d'></script>
<link rel='https://api.w.org/' href='http://press-herald.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://press-herald.com/xmlrpc.php?rsd" />
<link rel='prev' title='Local teams have crucial games in season’s early stage' href='http://press-herald.com/local-teams-have-crucial-games-in-seasons-early-stage/' />
<link rel='shortlink' href='http://wp.me/p5HXVg-6sc' />
<link rel="alternate" type="application/json+oembed" href="http://press-herald.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpress-herald.com%2Fannual-dorcheat-museum-gala-helps-keep-history-alive%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://press-herald.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpress-herald.com%2Fannual-dorcheat-museum-gala-helps-keep-history-alive%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.15.7 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->

	<script type="text/javascript">var ajaxurl = 'http://press-herald.com/wp-admin/admin-ajax.php';</script>

		<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = 'a70429a99d';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"http://press-herald.com/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
		<script>(function(d, s, id){
                 var js, fjs = d.getElementsByTagName(s)[0];
                 if (d.getElementById(id)) {return;}
                 js = d.createElement(s); js.id = id;
                 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
                 fjs.parentNode.insertBefore(js, fjs);
               }(document, 'script', 'facebook-jssdk'));</script><style type="text/css">	.ssba {
									padding: 5px;
									
									
									
								}
								.ssba img
								{
									width: 30px !important;
									padding: 4px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
								}
								.ssba, .ssba a
								{
									text-decoration:none;
									border:0;
									background: none;
									
									font-size: 	18px;
									
									font-weight: bold;
								}
								</style><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//press-herald.com/?wordfence_logHuman=1&hid=F7A03EF63B4EA391E18D12F9D56603EC');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://press-herald.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://press-herald.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><meta property="og:type" content="article" />
<meta property="og:url" content="http://press-herald.com/annual-dorcheat-museum-gala-helps-keep-history-alive/" />
<meta property="og:title" content="Annual Dorcheat Museum gala helps keep history alive" />
<meta property="og:site_name" content="Minden Press-Herald" />
<meta property="og:locale" content="en_US" />
<meta property="og:description" content="The 2016 Dorcheat Historical Museum Gala saw a big turnout this year as members of the community bid on a variety of items from gift certificates to gift baskets to fishing trips. Schelley Francis, museum curator, says she was happy with the turnout and..." />
<meta property="og:image" content="http://press-herald.com/wp-content/uploads/2016/09/Historic-Gala-150x150.jpg" />
<style type="text/css" media="print">#wpadminbar { display:none; }</style>
<style type="text/css" media="screen">
	html { margin-top: 32px !important; }
	* html body { margin-top: 32px !important; }
	@media screen and ( max-width: 782px ) {
		html { margin-top: 46px !important; }
		* html body { margin-top: 46px !important; }
	}
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Annual Dorcheat Museum gala helps keep history alive" />
<meta property="og:url" content="http://press-herald.com/annual-dorcheat-museum-gala-helps-keep-history-alive/" />
<meta property="og:description" content="The 2016 Dorcheat Historical Museum Gala saw a big turnout this year as members of the community bid on a variety of items from gift certificates to gift baskets to fishing trips. Schelley Francis,…" />
<meta property="article:published_time" content="2016-09-13T16:30:06+00:00" />
<meta property="article:modified_time" content="2016-09-13T14:39:37+00:00" />
<meta property="og:site_name" content="Minden Press-Herald" />
<meta property="og:image" content="http://press-herald.com/wp-content/uploads/2016/09/Historic-Gala-1.jpg" />
<meta property="og:image:width" content="1074" />
<meta property="og:image:height" content="936" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@mindenph" />
<meta name="twitter:image" content="http://press-herald.com/wp-content/uploads/2016/09/Historic-Gala-1.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/press-herald.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.0";
var td_get_template_directory_uri="http:\/\/press-herald.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#1e73be";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-80773771-1', 'auto');
  ga('send', 'pageview');

</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="single single-post postid-24812 single-format-standard admin-bar no-customize-support annual-dorcheat-museum-gala-helps-keep-history-alive single_template wpb-js-composer js-comp-ver-4.12.1 vc_responsive td-animation-stack-type0 td-full-layout no-js" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/mindenph" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/108969700572254349916/about?hl=en&gl=us" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/mindennews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="www.twitter.com/mindenph" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-header-container"><ul id="menu-td-header" class="td-mobile-main-menu"><li id="menu-item-10210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-10210"><a href="http://press-herald.com/">Home</a></li>
<li id="menu-item-78" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-78"><a href="http://press-herald.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://press-herald.com/category/news/camp-minden/">Camp Minden</a></li>
	<li class="menu-item-0"><a href="http://press-herald.com/category/news/city-news/">City News</a></li>
	<li class="menu-item-0"><a href="http://press-herald.com/category/news/civil-suits/">Civil Suits</a></li>
	<li class="menu-item-0"><a href="http://press-herald.com/category/news/court-news/">Court News</a></li>
	<li class="menu-item-0"><a href="http://press-herald.com/category/news/crime/">Crime</a></li>
	<li class="menu-item-0"><a href="http://press-herald.com/category/news/education/">Education</a></li>
	<li class="menu-item-0"><a href="http://press-herald.com/category/news/entertainment/">Entertainment</a></li>
	<li class="menu-item-0"><a href="http://press-herald.com/category/news/medical-news/">Medical News</a></li>
	<li class="menu-item-0"><a href="http://press-herald.com/category/news/around-the-nation/">National</a></li>
	<li class="menu-item-0"><a href="http://press-herald.com/category/news/odd-news/">Odd News</a></li>
	<li class="menu-item-0"><a href="http://press-herald.com/category/news/race-for-the-white-house/">Race for the White House</a></li>
	<li class="menu-item-0"><a href="http://press-herald.com/category/news/state-news/">State</a></li>
	<li class="menu-item-0"><a href="http://press-herald.com/category/news/technology/">Technology</a></li>
	<li class="menu-item-0"><a href="http://press-herald.com/category/news/webster-news/">Webster Parish</a></li>
</ul>
</li>
<li id="menu-item-80" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-80"><a href="http://press-herald.com/category/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://press-herald.com/category/sports/baseball/">Baseball</a></li>
	<li class="menu-item-0"><a href="http://press-herald.com/category/sports/basketball/">Basketball</a></li>
	<li class="menu-item-0"><a href="http://press-herald.com/category/sports/golf/">Golf</a></li>
	<li class="menu-item-0"><a href="http://press-herald.com/category/sports/little-league/">Little League</a></li>
	<li class="menu-item-0"><a href="http://press-herald.com/category/sports/louisiana-outdoors/">Louisiana Outdoors</a></li>
	<li class="menu-item-0"><a href="http://press-herald.com/category/sports/lsu/">LSU</a></li>
	<li class="menu-item-0"><a href="http://press-herald.com/category/sports/football/">Prep Football</a></li>
	<li class="menu-item-0"><a href="http://press-herald.com/category/sports/softball/">Softball</a></li>
</ul>
</li>
<li id="menu-item-77" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-77"><a href="http://press-herald.com/category/life/">Life<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://press-herald.com/category/life/cameos-of-minden/">Cameos of Minden</a></li>
	<li class="menu-item-0"><a href="http://press-herald.com/category/life/community-news/">Community News</a></li>
	<li class="menu-item-0"><a href="http://press-herald.com/category/life/engagements/">Engagements</a></li>
	<li class="menu-item-0"><a href="http://press-herald.com/category/life/good-news/">Good News</a></li>
	<li class="menu-item-0"><a href="http://press-herald.com/category/life/nancys-kitchen/">Nancy&#8217;s Kitchen</a></li>
	<li class="menu-item-0"><a href="http://press-herald.com/category/life/weddings/">Weddings</a></li>
</ul>
</li>
<li id="menu-item-79" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79"><a href="http://press-herald.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-92" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-92"><a href="http://press-herald.com/category/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://press-herald.com/category/opinion/analysis/">Analysis</a></li>
	<li class="menu-item-0"><a href="http://press-herald.com/category/opinion/bill-oreilly/">Bill O’Reilly</a></li>
	<li class="menu-item-0"><a href="http://press-herald.com/category/opinion/chamber-chatter/">Chamber Chatter</a></li>
	<li class="menu-item-0"><a href="http://press-herald.com/category/opinion/froma-harrop/">Froma Harrop</a></li>
	<li class="menu-item-0"><a href="http://press-herald.com/category/opinion/jim-hightower/">Jim Hightower</a></li>
	<li class="menu-item-0"><a href="http://press-herald.com/category/opinion/john-stossel/">John Stossel</a></li>
	<li class="menu-item-0"><a href="http://press-herald.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
	<li class="menu-item-0"><a href="http://press-herald.com/category/opinion/louisiana-spotlight/">Louisiana Spotlight</a></li>
	<li class="menu-item-0"><a href="http://press-herald.com/category/opinion/pat-culverhouse/">Pat Culverhouse</a></li>
	<li class="menu-item-0"><a href="http://press-herald.com/category/opinion/president-barack-obama/">President Barack Obama</a></li>
	<li class="menu-item-0"><a href="http://press-herald.com/category/opinion/sam-hanna-jr/">Sam Hanna Jr.</a></li>
	<li class="menu-item-0"><a href="http://press-herald.com/category/opinion/stephen-waguespack/">Stephen Waguespack</a></li>
	<li class="menu-item-0"><a href="http://press-herald.com/category/opinion/walter-e-williams/">Walter E. Williams</a></li>
	<li class="menu-item-0"><a href="http://press-herald.com/category/opinion/webster-tourism-report/">Webster Tourism Report</a></li>
</ul>
</li>
<li id="menu-item-10736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10736"><a href="http://press-herald.com/category/photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-10207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10207"><a href="http://press-herald.com/events/">Events</a></li>
<li id="menu-item-1316" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1316"><a href="http://press-herald.com/classifieds/">Classifieds<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-95" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95"><a href="http://www.publicnoticeads.com/LA/search/searchnotices.asp">Public Notices</a></li>
</ul>
</li>
<li id="menu-item-31" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31"><a href="http://press-herald.com/td_d_slug_8/">Contact</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://press-herald.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 1
-->

<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Tuesday, September 13, 2016
            </div>
        </div>
    </div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/mindenph" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/108969700572254349916/about?hl=en&gl=us" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/mindennews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="www.twitter.com/mindenph" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <ul class="td-login-tabs">
                        <li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li>
                    </ul>



                    <div class="td-login-wrap">
                        <div class="td_display_err"></div>

                        <div id="td-login-div" class="">
                            <div class="td-login-panel-title">Welcome! Log into your account</div>
                            <input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required>
                            <input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In">


                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div>


                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-display-none">
                            <div class="td-login-panel-title">Recover your password</div>
                            <input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass">
                        </div>




                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="http://press-herald.com/">
            <img class="td-retina-data" data-retina="http://press-herald.com/wp-content/uploads/2014/09/retmphlogo.png" src="http://press-herald.com/wp-content/uploads/2014/09/mphlogo.png" alt="Minden Press-Herald"/>
            <span class="td-visual-hidden">Minden Press-Herald</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-2779439535487048" data-ad-slot="1379876811"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2779439535487048" data-ad-slot="1379876811"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2779439535487048" data-ad-slot="1379876811"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-2779439535487048" data-ad-slot="1379876811"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="http://press-herald.com/">
			<img class="td-retina-data" data-retina="http://press-herald.com/wp-content/uploads/2015/02/mphlogoinvert-300x100.png" src="http://press-herald.com/wp-content/uploads/2014/10/mphlogo-copyinvert.png" alt="Minden Press-Herald"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="http://press-herald.com/">
			<img class="td-retina-data" data-retina="http://press-herald.com/wp-content/uploads/2014/09/retmphlogo.png" src="http://press-herald.com/wp-content/uploads/2014/09/mphlogo.png" alt="Minden Press-Herald"/>
		</a>
	    </div>
    <div class="menu-td-header-container"><ul id="menu-td-header-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-10210"><a href="http://press-herald.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-mega-menu menu-item-78"><a href="http://press-herald.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_1_57d8304832313 = new tdBlock();
block_td_uid_1_57d8304832313.id = "td_uid_1_57d8304832313";
block_td_uid_1_57d8304832313.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"9","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_57d8304832313_rand","offset":""}';
block_td_uid_1_57d8304832313.td_column_number = "3";
block_td_uid_1_57d8304832313.block_type = "td_block_mega_menu";
block_td_uid_1_57d8304832313.post_count = "4";
block_td_uid_1_57d8304832313.found_posts = "3228";
block_td_uid_1_57d8304832313.header_color = "";
block_td_uid_1_57d8304832313.ajax_pagination_infinite_stop = "";
block_td_uid_1_57d8304832313.max_num_pages = "807";
tdBlocksArray.push(block_td_uid_1_57d8304832313);
</script><div class="td_block_wrap td_block_mega_menu td_uid_1_57d8304832313_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_57d8304832313" ><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_57d8304832313" id="td_uid_2_57d8304834c34" data-td_block_id="td_uid_1_57d8304832313" data-td_filter_value="" href="http://press-herald.com/category/news/">All</a><a class="mega-menu-sub-cat-td_uid_1_57d8304832313"  id="td_uid_3_57d8304834cdf" data-td_block_id="td_uid_1_57d8304832313" data-td_filter_value="303" href="http://press-herald.com/category/news/camp-minden/">Camp Minden</a><a class="mega-menu-sub-cat-td_uid_1_57d8304832313"  id="td_uid_4_57d8304834dab" data-td_block_id="td_uid_1_57d8304832313" data-td_filter_value="324" href="http://press-herald.com/category/news/city-news/">City News</a><a class="mega-menu-sub-cat-td_uid_1_57d8304832313"  id="td_uid_5_57d8304834e6d" data-td_block_id="td_uid_1_57d8304832313" data-td_filter_value="25" href="http://press-herald.com/category/news/civil-suits/">Civil Suits</a><a class="mega-menu-sub-cat-td_uid_1_57d8304832313"  id="td_uid_6_57d8304834f2e" data-td_block_id="td_uid_1_57d8304832313" data-td_filter_value="320" href="http://press-herald.com/category/news/court-news/">Court News</a><a class="mega-menu-sub-cat-td_uid_1_57d8304832313"  id="td_uid_7_57d8304834fec" data-td_block_id="td_uid_1_57d8304832313" data-td_filter_value="24" href="http://press-herald.com/category/news/crime/">Crime</a><a class="mega-menu-sub-cat-td_uid_1_57d8304832313"  id="td_uid_8_57d83048350aa" data-td_block_id="td_uid_1_57d8304832313" data-td_filter_value="322" href="http://press-herald.com/category/news/education/">Education</a><a class="mega-menu-sub-cat-td_uid_1_57d8304832313"  id="td_uid_9_57d8304835169" data-td_block_id="td_uid_1_57d8304832313" data-td_filter_value="236" href="http://press-herald.com/category/news/entertainment/">Entertainment</a><a class="mega-menu-sub-cat-td_uid_1_57d8304832313"  id="td_uid_10_57d8304835227" data-td_block_id="td_uid_1_57d8304832313" data-td_filter_value="323" href="http://press-herald.com/category/news/medical-news/">Medical News</a><a class="mega-menu-sub-cat-td_uid_1_57d8304832313"  id="td_uid_11_57d83048352e4" data-td_block_id="td_uid_1_57d8304832313" data-td_filter_value="26" href="http://press-herald.com/category/news/around-the-nation/">National</a><a class="mega-menu-sub-cat-td_uid_1_57d8304832313"  id="td_uid_12_57d83048353a1" data-td_block_id="td_uid_1_57d8304832313" data-td_filter_value="189" href="http://press-herald.com/category/news/odd-news/">Odd News</a><a class="mega-menu-sub-cat-td_uid_1_57d8304832313"  id="td_uid_13_57d830483545e" data-td_block_id="td_uid_1_57d8304832313" data-td_filter_value="328" href="http://press-herald.com/category/news/race-for-the-white-house/">Race for the White House</a><a class="mega-menu-sub-cat-td_uid_1_57d8304832313"  id="td_uid_14_57d83048354f9" data-td_block_id="td_uid_1_57d8304832313" data-td_filter_value="23" href="http://press-herald.com/category/news/state-news/">State</a><a class="mega-menu-sub-cat-td_uid_1_57d8304832313"  id="td_uid_15_57d83048355b5" data-td_block_id="td_uid_1_57d8304832313" data-td_filter_value="304" href="http://press-herald.com/category/news/technology/">Technology</a><a class="mega-menu-sub-cat-td_uid_1_57d8304832313"  id="td_uid_16_57d8304835671" data-td_block_id="td_uid_1_57d8304832313" data-td_filter_value="22" href="http://press-herald.com/category/news/webster-news/">Webster Parish</a></div></div><div id=td_uid_1_57d8304832313 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://press-herald.com/annual-dorcheat-museum-gala-helps-keep-history-alive/" rel="bookmark" title="Annual Dorcheat Museum gala helps keep history alive"><img width="218" height="150" class="entry-thumb" src="http://press-herald.com/wp-content/uploads/2016/09/Historic-Gala-1-218x150.jpg" alt="" title="Annual Dorcheat Museum gala helps keep history alive"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://press-herald.com/annual-dorcheat-museum-gala-helps-keep-history-alive/" rel="bookmark" title="Annual Dorcheat Museum gala helps keep history alive">Annual Dorcheat Museum gala helps keep history alive</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://press-herald.com/traffic-stop-ends-with-meth-arrest-3/" rel="bookmark" title="Traffic stop ends with meth arrest"><img width="218" height="150" class="entry-thumb" src="http://press-herald.com/wp-content/uploads/2016/09/Marc-Anderson-Featured-218x150.jpg" alt="" title="Traffic stop ends with meth arrest"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://press-herald.com/traffic-stop-ends-with-meth-arrest-3/" rel="bookmark" title="Traffic stop ends with meth arrest">Traffic stop ends with meth arrest</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://press-herald.com/curriculum-transition-remains-a-challenge-for-district/" rel="bookmark" title="Curriculum transition remains a challenge for district"><img width="218" height="150" class="entry-thumb" src="http://press-herald.com/wp-content/uploads/2016/08/8-30-School-Board-218x150.jpg" alt="" title="Curriculum transition remains a challenge for district"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://press-herald.com/curriculum-transition-remains-a-challenge-for-district/" rel="bookmark" title="Curriculum transition remains a challenge for district">Curriculum transition remains a challenge for district</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://press-herald.com/15m-in-industrial-tax-breaks-stalled/" rel="bookmark" title="$15M in industrial tax breaks stalled"><img width="218" height="150" class="entry-thumb" src="http://press-herald.com/wp-content/uploads/2015/12/capitol-featured-218x150.jpg" alt="" title="$15M in industrial tax breaks stalled"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://press-herald.com/15m-in-industrial-tax-breaks-stalled/" rel="bookmark" title="$15M in industrial tax breaks stalled">$15M in industrial tax breaks stalled</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_57d8304832313" data-td_block_id="td_uid_1_57d8304832313"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_57d8304832313" data-td_block_id="td_uid_1_57d8304832313"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-80"><a href="http://press-herald.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_17_57d8304837052 = new tdBlock();
block_td_uid_17_57d8304837052.id = "td_uid_17_57d8304837052";
block_td_uid_17_57d8304837052.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"10","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_17_57d8304837052_rand","offset":""}';
block_td_uid_17_57d8304837052.td_column_number = "3";
block_td_uid_17_57d8304837052.block_type = "td_block_mega_menu";
block_td_uid_17_57d8304837052.post_count = "4";
block_td_uid_17_57d8304837052.found_posts = "851";
block_td_uid_17_57d8304837052.header_color = "";
block_td_uid_17_57d8304837052.ajax_pagination_infinite_stop = "";
block_td_uid_17_57d8304837052.max_num_pages = "213";
tdBlocksArray.push(block_td_uid_17_57d8304837052);
</script><div class="td_block_wrap td_block_mega_menu td_uid_17_57d8304837052_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_17_57d8304837052" ><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_17_57d8304837052" id="td_uid_18_57d830483874d" data-td_block_id="td_uid_17_57d8304837052" data-td_filter_value="" href="http://press-herald.com/category/sports/">All</a><a class="mega-menu-sub-cat-td_uid_17_57d8304837052"  id="td_uid_19_57d8304838802" data-td_block_id="td_uid_17_57d8304837052" data-td_filter_value="12" href="http://press-herald.com/category/sports/baseball/">Baseball</a><a class="mega-menu-sub-cat-td_uid_17_57d8304837052"  id="td_uid_20_57d83048388cb" data-td_block_id="td_uid_17_57d8304837052" data-td_filter_value="13" href="http://press-herald.com/category/sports/basketball/">Basketball</a><a class="mega-menu-sub-cat-td_uid_17_57d8304837052"  id="td_uid_21_57d830483898d" data-td_block_id="td_uid_17_57d8304837052" data-td_filter_value="15" href="http://press-herald.com/category/sports/golf/">Golf</a><a class="mega-menu-sub-cat-td_uid_17_57d8304837052"  id="td_uid_22_57d8304838a4d" data-td_block_id="td_uid_17_57d8304837052" data-td_filter_value="187" href="http://press-herald.com/category/sports/little-league/">Little League</a><a class="mega-menu-sub-cat-td_uid_17_57d8304837052"  id="td_uid_23_57d8304838b0c" data-td_block_id="td_uid_17_57d8304837052" data-td_filter_value="17" href="http://press-herald.com/category/sports/louisiana-outdoors/">Louisiana Outdoors</a><a class="mega-menu-sub-cat-td_uid_17_57d8304837052"  id="td_uid_24_57d8304838bca" data-td_block_id="td_uid_17_57d8304837052" data-td_filter_value="16" href="http://press-herald.com/category/sports/lsu/">LSU</a><a class="mega-menu-sub-cat-td_uid_17_57d8304837052"  id="td_uid_25_57d8304838c8a" data-td_block_id="td_uid_17_57d8304837052" data-td_filter_value="14" href="http://press-herald.com/category/sports/football/">Prep Football</a><a class="mega-menu-sub-cat-td_uid_17_57d8304837052"  id="td_uid_26_57d8304838dc1" data-td_block_id="td_uid_17_57d8304837052" data-td_filter_value="29" href="http://press-herald.com/category/sports/softball/">Softball</a></div></div><div id=td_uid_17_57d8304837052 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://press-herald.com/local-teams-have-crucial-games-in-seasons-early-stage/" rel="bookmark" title="Local teams have crucial games in season’s early stage"><img width="218" height="150" class="entry-thumb" src="http://press-herald.com/wp-content/uploads/2016/09/knights-218x150.jpg" alt="" title="Local teams have crucial games in season’s early stage"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://press-herald.com/local-teams-have-crucial-games-in-seasons-early-stage/" rel="bookmark" title="Local teams have crucial games in season’s early stage">Local teams have crucial games in season’s early stage</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://press-herald.com/lady-apaches-defeat-lady-rebels-4-0/" rel="bookmark" title="Lady Apaches defeat Lady Rebels, 4-0"><img width="218" height="150" class="entry-thumb" src="http://press-herald.com/wp-content/uploads/2015/07/apache-3-218x150.jpg" alt="" title="Lady Apaches defeat Lady Rebels, 4-0"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://press-herald.com/lady-apaches-defeat-lady-rebels-4-0/" rel="bookmark" title="Lady Apaches defeat Lady Rebels, 4-0">Lady Apaches defeat Lady Rebels, 4-0</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://press-herald.com/final-thoughts-on-whitetails-unlimited-banquet/" rel="bookmark" title="Final thoughts on whitetails unlimited banquet"><img width="218" height="150" class="entry-thumb" src="http://press-herald.com/wp-content/uploads/2015/09/harris-featured-218x150.jpg" alt="" title="Final thoughts on whitetails unlimited banquet"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://press-herald.com/final-thoughts-on-whitetails-unlimited-banquet/" rel="bookmark" title="Final thoughts on whitetails unlimited banquet">Final thoughts on whitetails unlimited banquet</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://press-herald.com/crimson-tide-roll-over-bucs-for-first-time-in-seven-years/" rel="bookmark" title="Crimson Tide roll over Bucs for first time in seven years"><img width="218" height="150" class="entry-thumb" src="http://press-herald.com/wp-content/uploads/2016/09/9-12-MHS-218x150.jpg" alt="" title="Crimson Tide roll over Bucs for first time in seven years"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://press-herald.com/crimson-tide-roll-over-bucs-for-first-time-in-seven-years/" rel="bookmark" title="Crimson Tide roll over Bucs for first time in seven years">Crimson Tide roll over Bucs for first time in seven years</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_17_57d8304837052" data-td_block_id="td_uid_17_57d8304837052"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_17_57d8304837052" data-td_block_id="td_uid_17_57d8304837052"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-77"><a href="http://press-herald.com/category/life/">Life</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_27_57d830483ab95 = new tdBlock();
block_td_uid_27_57d830483ab95.id = "td_uid_27_57d830483ab95";
block_td_uid_27_57d830483ab95.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"18","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_27_57d830483ab95_rand","offset":""}';
block_td_uid_27_57d830483ab95.td_column_number = "3";
block_td_uid_27_57d830483ab95.block_type = "td_block_mega_menu";
block_td_uid_27_57d830483ab95.post_count = "4";
block_td_uid_27_57d830483ab95.found_posts = "270";
block_td_uid_27_57d830483ab95.header_color = "";
block_td_uid_27_57d830483ab95.ajax_pagination_infinite_stop = "";
block_td_uid_27_57d830483ab95.max_num_pages = "68";
tdBlocksArray.push(block_td_uid_27_57d830483ab95);
</script><div class="td_block_wrap td_block_mega_menu td_uid_27_57d830483ab95_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_27_57d830483ab95" ><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_27_57d830483ab95" id="td_uid_28_57d830483ba5f" data-td_block_id="td_uid_27_57d830483ab95" data-td_filter_value="" href="http://press-herald.com/category/life/">All</a><a class="mega-menu-sub-cat-td_uid_27_57d830483ab95"  id="td_uid_29_57d830483bb09" data-td_block_id="td_uid_27_57d830483ab95" data-td_filter_value="32" href="http://press-herald.com/category/life/cameos-of-minden/">Cameos of Minden</a><a class="mega-menu-sub-cat-td_uid_27_57d830483ab95"  id="td_uid_30_57d830483bbd2" data-td_block_id="td_uid_27_57d830483ab95" data-td_filter_value="44" href="http://press-herald.com/category/life/community-news/">Community News</a><a class="mega-menu-sub-cat-td_uid_27_57d830483ab95"  id="td_uid_31_57d830483bc95" data-td_block_id="td_uid_27_57d830483ab95" data-td_filter_value="84" href="http://press-herald.com/category/life/engagements/">Engagements</a><a class="mega-menu-sub-cat-td_uid_27_57d830483ab95"  id="td_uid_32_57d830483bd53" data-td_block_id="td_uid_27_57d830483ab95" data-td_filter_value="19" href="http://press-herald.com/category/life/good-news/">Good News</a><a class="mega-menu-sub-cat-td_uid_27_57d830483ab95"  id="td_uid_33_57d830483be13" data-td_block_id="td_uid_27_57d830483ab95" data-td_filter_value="41" href="http://press-herald.com/category/life/nancys-kitchen/">Nancy&#8217;s Kitchen</a><a class="mega-menu-sub-cat-td_uid_27_57d830483ab95"  id="td_uid_34_57d830483bed5" data-td_block_id="td_uid_27_57d830483ab95" data-td_filter_value="310" href="http://press-herald.com/category/life/weddings/">Weddings</a></div></div><div id=td_uid_27_57d830483ab95 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://press-herald.com/getting-to-school/" rel="bookmark" title="Getting to School"><img width="218" height="150" class="entry-thumb" src="http://press-herald.com/wp-content/uploads/2015/07/agan-front-page-218x150.jpg" alt="" title="Getting to School"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://press-herald.com/getting-to-school/" rel="bookmark" title="Getting to School">Getting to School</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://press-herald.com/boyd-james-engaged-to-marry/" rel="bookmark" title="Boyd &#8211; James engaged to marry"><img width="218" height="150" class="entry-thumb" src="http://press-herald.com/wp-content/uploads/2016/09/Kyle-James-Wedding-218x150.jpg" alt="" title="Boyd &#8211; James engaged to marry"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://press-herald.com/boyd-james-engaged-to-marry/" rel="bookmark" title="Boyd &#8211; James engaged to marry">Boyd &#8211; James engaged to marry</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://press-herald.com/the-wrong-words/" rel="bookmark" title="The Wrong Words"><img width="218" height="150" class="entry-thumb" src="http://press-herald.com/wp-content/uploads/2015/07/agan-front-page-218x150.jpg" alt="" title="The Wrong Words"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://press-herald.com/the-wrong-words/" rel="bookmark" title="The Wrong Words">The Wrong Words</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://press-herald.com/city-drug-store/" rel="bookmark" title="City Drug Store"><img width="218" height="150" class="entry-thumb" src="http://press-herald.com/wp-content/uploads/2015/07/agan-front-page-218x150.jpg" alt="" title="City Drug Store"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://press-herald.com/city-drug-store/" rel="bookmark" title="City Drug Store">City Drug Store</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_27_57d830483ab95" data-td_block_id="td_uid_27_57d830483ab95"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_27_57d830483ab95" data-td_block_id="td_uid_27_57d830483ab95"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-79"><a href="http://press-herald.com/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-92"><a href="http://press-herald.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_35_57d830483d4c6 = new tdBlock();
block_td_uid_35_57d830483d4c6.id = "td_uid_35_57d830483d4c6";
block_td_uid_35_57d830483d4c6.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"21","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_35_57d830483d4c6_rand","offset":""}';
block_td_uid_35_57d830483d4c6.td_column_number = "3";
block_td_uid_35_57d830483d4c6.block_type = "td_block_mega_menu";
block_td_uid_35_57d830483d4c6.post_count = "4";
block_td_uid_35_57d830483d4c6.found_posts = "80";
block_td_uid_35_57d830483d4c6.header_color = "";
block_td_uid_35_57d830483d4c6.ajax_pagination_infinite_stop = "";
block_td_uid_35_57d830483d4c6.max_num_pages = "20";
tdBlocksArray.push(block_td_uid_35_57d830483d4c6);
</script><div class="td_block_wrap td_block_mega_menu td_uid_35_57d830483d4c6_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_35_57d830483d4c6" ><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_35_57d830483d4c6" id="td_uid_36_57d830483e2d5" data-td_block_id="td_uid_35_57d830483d4c6" data-td_filter_value="" href="http://press-herald.com/category/opinion/">All</a><a class="mega-menu-sub-cat-td_uid_35_57d830483d4c6"  id="td_uid_37_57d830483e376" data-td_block_id="td_uid_35_57d830483d4c6" data-td_filter_value="182" href="http://press-herald.com/category/opinion/analysis/">Analysis</a><a class="mega-menu-sub-cat-td_uid_35_57d830483d4c6"  id="td_uid_38_57d830483e445" data-td_block_id="td_uid_35_57d830483d4c6" data-td_filter_value="348" href="http://press-herald.com/category/opinion/bill-oreilly/">Bill O’Reilly</a><a class="mega-menu-sub-cat-td_uid_35_57d830483d4c6"  id="td_uid_39_57d830483e50d" data-td_block_id="td_uid_35_57d830483d4c6" data-td_filter_value="150" href="http://press-herald.com/category/opinion/chamber-chatter/">Chamber Chatter</a><a class="mega-menu-sub-cat-td_uid_35_57d830483d4c6"  id="td_uid_40_57d830483e5d5" data-td_block_id="td_uid_35_57d830483d4c6" data-td_filter_value="345" href="http://press-herald.com/category/opinion/froma-harrop/">Froma Harrop</a><a class="mega-menu-sub-cat-td_uid_35_57d830483d4c6"  id="td_uid_41_57d830483e698" data-td_block_id="td_uid_35_57d830483d4c6" data-td_filter_value="334" href="http://press-herald.com/category/opinion/jim-hightower/">Jim Hightower</a><a class="mega-menu-sub-cat-td_uid_35_57d830483d4c6"  id="td_uid_42_57d830483e759" data-td_block_id="td_uid_35_57d830483d4c6" data-td_filter_value="347" href="http://press-herald.com/category/opinion/john-stossel/">John Stossel</a><a class="mega-menu-sub-cat-td_uid_35_57d830483d4c6"  id="td_uid_43_57d830483e81b" data-td_block_id="td_uid_35_57d830483d4c6" data-td_filter_value="190" href="http://press-herald.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a><a class="mega-menu-sub-cat-td_uid_35_57d830483d4c6"  id="td_uid_44_57d830483e8e8" data-td_block_id="td_uid_35_57d830483d4c6" data-td_filter_value="321" href="http://press-herald.com/category/opinion/louisiana-spotlight/">Louisiana Spotlight</a><a class="mega-menu-sub-cat-td_uid_35_57d830483d4c6"  id="td_uid_45_57d830483e9ac" data-td_block_id="td_uid_35_57d830483d4c6" data-td_filter_value="108" href="http://press-herald.com/category/opinion/pat-culverhouse/">Pat Culverhouse</a><a class="mega-menu-sub-cat-td_uid_35_57d830483d4c6"  id="td_uid_46_57d830483ea6d" data-td_block_id="td_uid_35_57d830483d4c6" data-td_filter_value="343" href="http://press-herald.com/category/opinion/president-barack-obama/">President Barack Obama</a><a class="mega-menu-sub-cat-td_uid_35_57d830483d4c6"  id="td_uid_47_57d830483eb2e" data-td_block_id="td_uid_35_57d830483d4c6" data-td_filter_value="336" href="http://press-herald.com/category/opinion/sam-hanna-jr/">Sam Hanna Jr.</a><a class="mega-menu-sub-cat-td_uid_35_57d830483d4c6"  id="td_uid_48_57d830483ebef" data-td_block_id="td_uid_35_57d830483d4c6" data-td_filter_value="341" href="http://press-herald.com/category/opinion/stephen-waguespack/">Stephen Waguespack</a><a class="mega-menu-sub-cat-td_uid_35_57d830483d4c6"  id="td_uid_49_57d830483ecb2" data-td_block_id="td_uid_35_57d830483d4c6" data-td_filter_value="338" href="http://press-herald.com/category/opinion/walter-e-williams/">Walter E. Williams</a><a class="mega-menu-sub-cat-td_uid_35_57d830483d4c6"  id="td_uid_50_57d830483ed74" data-td_block_id="td_uid_35_57d830483d4c6" data-td_filter_value="192" href="http://press-herald.com/category/opinion/webster-tourism-report/">Webster Tourism Report</a></div></div><div id=td_uid_35_57d830483d4c6 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://press-herald.com/fleming-supporting-the-value-of-life/" rel="bookmark" title="Fleming: Supporting the value of life"><img width="218" height="150" class="entry-thumb" src="http://press-herald.com/wp-content/uploads/2016/01/fleming-218x150.jpg" alt="" title="Fleming: Supporting the value of life"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://press-herald.com/fleming-supporting-the-value-of-life/" rel="bookmark" title="Fleming: Supporting the value of life">Fleming: Supporting the value of life</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://press-herald.com/fleming-keeping-military-prepared/" rel="bookmark" title="Fleming: Keeping our military prepared"><img width="218" height="150" class="entry-thumb" src="http://press-herald.com/wp-content/uploads/2015/12/congressman_john_fleming_official_img-218x150.jpg" alt="" title="Fleming: Keeping our military prepared"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://press-herald.com/fleming-keeping-military-prepared/" rel="bookmark" title="Fleming: Keeping our military prepared">Fleming: Keeping our military prepared</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://press-herald.com/wilkins-thank-you/" rel="bookmark" title="Wilkins: Thank you"><img width="218" height="150" class="entry-thumb" src="http://press-herald.com/wp-content/uploads/2016/02/tina-wilkins-218x150.jpg" alt="" title="Wilkins: Thank you"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://press-herald.com/wilkins-thank-you/" rel="bookmark" title="Wilkins: Thank you">Wilkins: Thank you</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://press-herald.com/how-to-stop-medicaid-fraud/" rel="bookmark" title="How to stop Medicaid fraud"><img width="218" height="150" class="entry-thumb" src="http://press-herald.com/wp-content/uploads/2016/03/treasury-218x150.jpg" alt="" title="How to stop Medicaid fraud"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://press-herald.com/how-to-stop-medicaid-fraud/" rel="bookmark" title="How to stop Medicaid fraud">How to stop Medicaid fraud</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_35_57d830483d4c6" data-td_block_id="td_uid_35_57d830483d4c6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_35_57d830483d4c6" data-td_block_id="td_uid_35_57d830483d4c6"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10736"><a href="http://press-herald.com/category/photo-galleries/">Photo Galleries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10207"><a href="http://press-herald.com/events/">Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-1316"><a href="http://press-herald.com/classifieds/">Classifieds</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-95"><a href="http://www.publicnoticeads.com/LA/search/searchnotices.asp">Public Notices</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31"><a href="http://press-herald.com/td_d_slug_8/">Contact</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://press-herald.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-24812" class="post-24812 post type-post status-publish format-standard has-post-thumbnail hentry category-webster-news" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            
            <header class="td-post-title">
                <h1 class="entry-title">Annual Dorcheat Museum gala helps keep history alive</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name">By <a href="http://press-herald.com/author/michelle-bates/">Michelle Bates</a> - </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-09-13T11:30:06+00:00" >Sep 13, 2016</time></span>                    <div class="td-post-comments"><a href="http://press-herald.com/annual-dorcheat-museum-gala-helps-keep-history-alive/#respond"><i class="td-icon-comments"></i>0</a></div>                                    </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top td-with-like">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fpress-herald.com%2Fannual-dorcheat-museum-gala-helps-keep-history-alive%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Annual+Dorcheat+Museum+gala+helps+keep+history+alive&url=http%3A%2F%2Fpress-herald.com%2Fannual-dorcheat-museum-gala-helps-keep-history-alive%2F&via=Minden+Press-Herald"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://press-herald.com/annual-dorcheat-museum-gala-helps-keep-history-alive/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://press-herald.com/annual-dorcheat-museum-gala-helps-keep-history-alive/&amp;media=http://press-herald.com/wp-content/uploads/2016/09/Historic-Gala-1.jpg&description=Annual+Dorcheat+Museum+gala+helps+keep+history+alive" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Annual+Dorcheat+Museum+gala+helps+keep+history+alive%20-%20http%3A%2F%2Fpress-herald.com%2Fannual-dorcheat-museum-gala-helps-keep-history-alive%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://press-herald.com/annual-dorcheat-museum-gala-helps-keep-history-alive/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://press-herald.com/annual-dorcheat-museum-gala-helps-keep-history-alive/" data-text="Annual Dorcheat Museum gala helps keep history alive" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><figure><a href="http://press-herald.com/wp-content/uploads/2016/09/Historic-Gala-1.jpg" data-caption="Members of the community fellowship during the annual Bayou Dorcheat Historical Museum Gala. The gala boasted several items during a silent auction at the museum Monday.  Michelle Bates/Press-Herald"><img width="696" height="607" class="entry-thumb td-modal-image" src="http://press-herald.com/wp-content/uploads/2016/09/Historic-Gala-1-696x607.jpg" alt="" title="historic-gala"/></a><figcaption class="wp-caption-text">Members of the community fellowship during the annual Bayou Dorcheat Historical Museum Gala. The gala boasted several items during a silent auction at the museum Monday.  Michelle Bates/Press-Herald</figcaption></figure></div>
        
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-2779439535487048" data-ad-slot="1379876811"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2779439535487048" data-ad-slot="1379876811"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2779439535487048" data-ad-slot="1379876811"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2779439535487048" data-ad-slot="1379876811"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div id="fb-root"></div>
<!-- Simple Share Buttons Adder (6.2.4) simplesharebuttons.com --><div class="ssba ssba-wrap"><div style="text-align:left">SHARE THIS<a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=http://press-herald.com/annual-dorcheat-museum-gala-helps-keep-history-alive/"  target="_blank" ><img src="http://press-herald.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=http://press-herald.com/annual-dorcheat-museum-gala-helps-keep-history-alive/&amp;text=Annual+Dorcheat+Museum+gala+helps+keep+history+alive+"  target="_blank" ><img src="http://press-herald.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /></a><a data-site="" class="ssba_google_share" href="https://plus.google.com/share?url=http://press-herald.com/annual-dorcheat-museum-gala-helps-keep-history-alive/"  target="_blank" ><img src="http://press-herald.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/google.png" title="Google+" class="ssba ssba-img" alt="Share on Google+" /></a><a data-site='pinterest' class='ssba_pinterest_share' href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><img src="http://press-herald.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/pinterest.png" title="Pinterest" class="ssba ssba-img" alt="Pin on Pinterest" /></a><a data-site="tumblr" class="ssba_tumblr_share" href="http://www.tumblr.com/share/link?url=http://press-herald.com/annual-dorcheat-museum-gala-helps-keep-history-alive/"  target="_blank" ><img src="http://press-herald.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/tumblr.png" title="tumblr" class="ssba ssba-img" alt="Share on Tumblr" /></a><a data-site="email" class="ssba_email_share" href="mailto:?subject=Annual Dorcheat Museum gala helps keep history alive&amp;body=%20http://press-herald.com/annual-dorcheat-museum-gala-helps-keep-history-alive/"><img src="http://press-herald.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/email.png" title="Email" class="ssba ssba-img" alt="Email this to someone" /></a><a data-site="print" class="ssba_print ssba_share_link" href="#" onclick="window.print()"><img src="http://press-herald.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/print.png" title="Print" class="ssba ssba-img" alt="Print this page" /></a></div></div><p>The 2016 Dorcheat Historical Museum Gala saw a big turnout this year as members of the community bid on a variety of items from gift certificates to gift baskets to fishing trips.</p>
<p>Schelley Francis, museum curator, says she was happy with the turnout and believes this year’s total will rival 2015’s.</p>
<p>“This is our eighth fundraiser, and we raised $30,000 to $35,000 last year,” she said. “We hope to get real close to it. The money we raise tonight is very important because it’s the majority of what we need to continue for the next year.”</p>
<p>The theme was “History in the Making.” Funds raised from the gala will be used for operations of the museum throughout the year, Francis said.</p>
<p>“Because of the economy right now, we don’t want to jeopardize what we already have by spending money we don’t need to spend,” Francis said.</p>
<div class="td-a-rec td-a-rec-id-content_inlineright "><a href="http://www.gorillatechandrepair.com" target="_blank">
<img src="http://press-herald.com/wp-content/uploads/2016/07/GTechBrokenPhonesAd.jpg"  alt="GorillaTech" padding=1>
</a></div><p>This year’s winner of one of Cora Lou Robinson’s famous paintings was Margaret Evans. The painting, entitled “God and Country,” depicts the churches and their preachers in downtown Minden. It also gives respect to Minden’s firefighters, the Minden Police Department, the Webster Parish Sheriff’s Office, the American Legion veterans and the Louisiana Army National Guard’s Youth Challenge Program cadets who put out flags each year during patriotic holidays.</p>
<p>“I love the flags every year,” she said. “This has been in my mind for years, and when I saw Eastside Missionary Baptist Church with the American Flag and the Christian Flag together, I knew it was time.”</p>
<p>Francis thanked the businesses and individuals who donated items, certificates and services for the gala. She also thanked everyone who helped put it together as well. While the silent auction boasted many items of all price ranges, board members provided the food and drinks. </p>
<p><figure id="attachment_24815" style="width: 640px" class="wp-caption aligncenter"><img src="http://press-herald.com/wp-content/uploads/2016/09/Prothro-1024x505.jpg" alt="Carlton Prothro was given a &quot;plaque&quot; of appreciation, a wooden cutting board, by Dorcheat Historical Museum Curator Schelley Francis Monday. Prothro is stepping down from the board after &quot;many&quot; years, he said. Michelle Bates/Press-Herald" width="640" height="316" class="size-large wp-image-24815" srcset="http://press-herald.com/wp-content/uploads/2016/09/Prothro-1024x505.jpg 1024w, http://press-herald.com/wp-content/uploads/2016/09/Prothro-300x148.jpg 300w, http://press-herald.com/wp-content/uploads/2016/09/Prothro-768x379.jpg 768w, http://press-herald.com/wp-content/uploads/2016/09/Prothro-324x160.jpg 324w, http://press-herald.com/wp-content/uploads/2016/09/Prothro-696x343.jpg 696w, http://press-herald.com/wp-content/uploads/2016/09/Prothro-1068x527.jpg 1068w, http://press-herald.com/wp-content/uploads/2016/09/Prothro-851x420.jpg 851w, http://press-herald.com/wp-content/uploads/2016/09/Prothro.jpg 1074w" sizes="(max-width: 640px) 100vw, 640px" /><figcaption class="wp-caption-text">Carlton Prothro was given a &#8220;plaque&#8221; of appreciation, a wooden cutting board, by Dorcheat Historical Museum Curator Schelley Francis Monday. Prothro is stepping down from the board after &#8220;many&#8221; years, he said. Michelle Bates/Press-Herald</figcaption></figure>Carlton Prothro, board member, was also given a “plaque” of appreciation for his years as a board member. The “plaque” was a wooden cutting board with his favorite “drink recipe.” Prothro is stepping down from the board, but will continue his bartending services for museum events.</p>
<p>Lou Snook, museum board president, says she is proud of the museum and looks forward to future renovations of the building next door. Once it is remodeled, it will include more displays and one dear to her heart, the St. Jude Children’s Research Hospital display, paying homage to Ann Treat, the little girl who started it all for Minden.</p>
<p>“Ann would be a year younger than my oldest son if she had lived,” she said. “St. Jude is one of the wonderful things this city does every year.”</p>
<p>Treat, Snook’s cousin, was diagnosed with leukemia and the first fundraiser was a radiothon that raised about $10,000. Today, that total has ballooned to more than $1 million, making Minden the largest donor per capita for a town its size.</p>
<p>“We are very fortunate that the people in Minden are as giving as they are and allowing us to auction off these items,” Snook said. “It’s really wonderful, and we are fortunate in that. History is important, and this is a small town that has a lot of history.”</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-24812" class="share-facebook sd-button share-icon" href="http://press-herald.com/annual-dorcheat-museum-gala-helps-keep-history-alive/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-24812" class="share-twitter sd-button share-icon" href="http://press-herald.com/annual-dorcheat-museum-gala-helps-keep-history-alive/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-24812" class="share-google-plus-1 sd-button share-icon" href="http://press-herald.com/annual-dorcheat-museum-gala-helps-keep-history-alive/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://press-herald.com/annual-dorcheat-museum-gala-helps-keep-history-alive/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://press-herald.com/annual-dorcheat-museum-gala-helps-keep-history-alive/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-2779439535487048" data-ad-slot="4083059211"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2779439535487048" data-ad-slot="4083059211"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2779439535487048" data-ad-slot="4083059211"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2779439535487048" data-ad-slot="4083059211"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fpress-herald.com%2Fannual-dorcheat-museum-gala-helps-keep-history-alive%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Annual+Dorcheat+Museum+gala+helps+keep+history+alive&url=http%3A%2F%2Fpress-herald.com%2Fannual-dorcheat-museum-gala-helps-keep-history-alive%2F&via=Minden+Press-Herald"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://press-herald.com/annual-dorcheat-museum-gala-helps-keep-history-alive/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://press-herald.com/annual-dorcheat-museum-gala-helps-keep-history-alive/&amp;media=http://press-herald.com/wp-content/uploads/2016/09/Historic-Gala-1.jpg&description=Annual+Dorcheat+Museum+gala+helps+keep+history+alive" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Annual+Dorcheat+Museum+gala+helps+keep+history+alive%20-%20http%3A%2F%2Fpress-herald.com%2Fannual-dorcheat-museum-gala-helps-keep-history-alive%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://press-herald.com/annual-dorcheat-museum-gala-helps-keep-history-alive/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://press-herald.com/annual-dorcheat-museum-gala-helps-keep-history-alive/" data-text="Annual Dorcheat Museum gala helps keep history alive" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>                        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://press-herald.com/author/michelle-bates/">Michelle Bates</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Michelle Bates"></span><meta itemprop="datePublished" content="2016-09-13T11:30:06+00:00"><meta itemprop="dateModified" content="2016-09-13T09:39:37+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://press-herald.com/annual-dorcheat-museum-gala-helps-keep-history-alive/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://press-herald.com/wp-content/uploads/2014/09/mphlogo.png"></span><meta itemprop="name" content="Minden Press-Herald"></span><meta itemprop="headline " content="Annual Dorcheat Museum gala helps keep history alive"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://press-herald.com/wp-content/uploads/2016/09/Historic-Gala-1.jpg"><meta itemprop="width" content="1074"><meta itemprop="height" content="936"></span>        </footer>

    </article> <!-- /.post -->

    

	<div class="comments" id="comments">
            </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_social_counter td_block_widget td_uid_51_57d8304845d71_rand td-social-style9 td-social-boxed td-social-colored td-pb-border-top"><h4 class="block-title"><span>STAY CONNECTED WITH US</span></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">9,021</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/mindenph">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">10</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="http://instagram.com/mindennews#">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">276</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/mindenph">Follow</a></span></div></div><div class="clearfix"></div></div></div> <!-- ./block --><aside class="widget widget_text"><div class="block-title"><span>ADVERTISEMENT</span></div>			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- L Rectangle -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-2779439535487048"
     data-ad-slot="4392834418"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside class="widget tribe-events-list-widget"><div class="block-title"><span>UPCOMING EVENTS</span></div>
	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-24492 tribe-clearfix tribe-events-first tribe-events-last">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://press-herald.com/events/mount-dillard-christian-methodist-episcopal-church-annual-revival/" rel="bookmark">Mount Dillard Christian Methodist Episcopal Church Annual Revival</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">September 12 @ 7:00 am</span> - <span class="tribe-event-date-end">September 14 @ 7:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-24779 tribe-clearfix tribe-events-first tribe-events-last">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://press-herald.com/events/parent-university/" rel="bookmark">Parent University</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">September 15 @ 5:00 pm</span> - <span class="tribe-event-time">7:30 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-24781 tribe-clearfix tribe-events-first tribe-events-last">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://press-herald.com/events/diabetic-support-group/" rel="bookmark">Diabetic Support Group</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">September 15 @ 6:00 pm</span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="http://press-herald.com/events/" rel="bookmark">View All Events</a>
	</p>

</aside><aside class="widget adrotate_widgets"><div class="block-title"><span>ADVERTISEMENT</span></div><div class="a-single a-3"><A HREF="http://www.mindenmedicalcenter.com/services/after-hours-clinic"><IMG SRC="http://press-herald.com/wp-content/uploads/2016/07/banner-for-mph-website.png"></A></div></aside><aside class="widget widget_text"><div class="block-title"><span>ADVERTISEMENT</span></div>			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-2779439535487048"
     data-ad-slot="8379289617"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="widget widget_recent_comments"><div class="block-title"><span>RECENT COMMENTS</span></div><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://facebook.com/profile.php?id=1630262156' rel='external nofollow' class='url'>Johnny Johnson</a></span> on <a href="http://press-herald.com/sam-mims-talks-on-progress-of-racism-in-minden/#comment-2585">Sam Mims talks on progress of racism in Minden</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://facebook.com/profile.php?id=100012751111960' rel='external nofollow' class='url'>Terrence Harris</a></span> on <a href="http://press-herald.com/one-arrested-on-warrants-drug-charges/#comment-2581">One arrested on warrants, drug charges</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://facebook.com/profile.php?id=100000249154111' rel='external nofollow' class='url'>James Ashcraft</a></span> on <a href="http://press-herald.com/three-arrested-meth-lab-charges/#comment-2578">Three arrested on meth lab charges</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://facebook.com/profile.php?id=100002532785382' rel='external nofollow' class='url'>Jane Mims Sneed</a></span> on <a href="http://press-herald.com/sam-mims-talks-on-progress-of-racism-in-minden/#comment-2577">Sam Mims talks on progress of racism in Minden</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://facebook.com/profile.php?id=100000712441983' rel='external nofollow' class='url'>Cartina Gilbert-Jackson</a></span> on <a href="http://press-herald.com/sam-mims-talks-on-progress-of-racism-in-minden/#comment-2572">Sam Mims talks on progress of racism in Minden</a></li></ul></aside>            </div>

            <div class="td-pb-span4">
                <script>var block_td_uid_52_57d830484eca8 = new tdBlock();
block_td_uid_52_57d830484eca8.id = "td_uid_52_57d830484eca8";
block_td_uid_52_57d830484eca8.atts = '{"limit":"3","sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"9","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_52_57d830484eca8_rand","offset":""}';
block_td_uid_52_57d830484eca8.td_column_number = "1";
block_td_uid_52_57d830484eca8.block_type = "td_block_7";
block_td_uid_52_57d830484eca8.post_count = "3";
block_td_uid_52_57d830484eca8.found_posts = "3228";
block_td_uid_52_57d830484eca8.header_color = "#";
block_td_uid_52_57d830484eca8.ajax_pagination_infinite_stop = "";
block_td_uid_52_57d830484eca8.max_num_pages = "1076";
tdBlocksArray.push(block_td_uid_52_57d830484eca8);
</script><div class="td_block_wrap td_block_7 td_block_widget td_uid_52_57d830484eca8_rand td-pb-border-top"  data-td-block-uid="td_uid_52_57d830484eca8" ><h4 class="block-title"><span>POPULAR POSTS</span></h4><div id=td_uid_52_57d830484eca8 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://press-herald.com/foul-play-suspected/" rel="bookmark" title="Webster Parish Sheriff’s Office employee found dead, 1 arrested"><img width="100" height="70" class="entry-thumb" src="http://press-herald.com/wp-content/uploads/2016/01/prince-100x70.jpg" alt="" title="Webster Parish Sheriff’s Office employee found dead, 1 arrested"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://press-herald.com/foul-play-suspected/" rel="bookmark" title="Webster Parish Sheriff’s Office employee found dead, 1 arrested">Webster Parish Sheriff’s Office employee found dead, 1 arrested</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-01-11T19:00:53+00:00" >Jan 11, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://press-herald.com/head-collision-sends-3-area-hospitals/" rel="bookmark" title="UPDATED: Alcohol, speed suspected in deadly head-on crash"><img width="100" height="70" class="entry-thumb" src="http://press-herald.com/wp-content/uploads/2016/06/DSC_0314-100x70.jpg" alt="" title="UPDATED: Alcohol, speed suspected in deadly head-on crash"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://press-herald.com/head-collision-sends-3-area-hospitals/" rel="bookmark" title="UPDATED: Alcohol, speed suspected in deadly head-on crash">UPDATED: Alcohol, speed suspected in deadly head-on crash</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-06-21T16:26:28+00:00" >Jun 21, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://press-herald.com/sibley-man-found-dead-son-arrested-murder-charge/" rel="bookmark" title="Sibley man found dead, son arrested on murder charge"><img width="100" height="70" class="entry-thumb" src="http://press-herald.com/wp-content/uploads/2016/05/image-1-100x70.jpeg" alt="" title="Sibley man found dead, son arrested on murder charge"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://press-herald.com/sibley-man-found-dead-son-arrested-murder-charge/" rel="bookmark" title="Sibley man found dead, son arrested on murder charge">Sibley man found dead, son arrested on murder charge</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-05-13T10:56:38+00:00" >May 13, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <aside class="widget widget_text"><div class="block-title"><span>ADVERTISEMENT</span></div>			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- L Rectangle -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-2779439535487048"
     data-ad-slot="4392834418"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside>            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://press-herald.com/"><img class="td-retina-data" src="http://press-herald.com/wp-content/uploads/2015/06/footerlogo.png" data-retina="http://press-herald.com/wp-content/uploads/2015/02/mphlogoinvert.png" alt="Minden Press-Herald" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Minden Press-Herald, a division of Specht Newspapers, Inc., publishes Monday through Friday with a focus on local news, sports and community headlines throughout Webster Parish. Offices are located in downtown Minden, La. at 203 Gleason St.</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/mindenph" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/108969700572254349916/about?hl=en&gl=us" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/mindennews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="www.twitter.com/mindenph" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-td_demo_footer-container"><ul id="menu-td_demo_footer" class="td-subfooter-menu"><li id="menu-item-8" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-8"><a href="http://nwlanews.com/mph/privacy-policy/">Privacy policy</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-224"><a href="http://press-herald.com/td_d_slug_8/">Contact Us</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; 2016 Specht Newspapers, Inc.                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

<script type="text/javascript">jQuery(function($) {jQuery('a[href$=".pdf"]').attr('target', '');});</script>	<div style="display:none">
	</div>


    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.0 (rara)
        Deploy mode: deploy
        
        uid: 57d830485f9a5
    -->

    
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/press-herald.com\/annual-dorcheat-museum-gala-helps-keep-history-alive\/":24812};
	</script>
		<script type="text/javascript">
		var windowOpen;
		jQuery(document.body).on('click', 'a.share-facebook', function() {
			if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
				windowOpen.close();
			}
			windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
			return false;
		});
		</script>
				<script type="text/javascript">
		var windowOpen;
		jQuery(document.body).on('click', 'a.share-twitter', function() {
			if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
				windowOpen.close();
			}
			windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
			return false;
		});
		</script>
				<script type="text/javascript">
		var windowOpen;
		jQuery(document.body).on('click', 'a.share-google-plus-1', function() {
			if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
				windowOpen.close();
			}
			windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
			return false;
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/annual-dorcheat-museum-gala-helps-keep-history-alive/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<img style="float: right; display: none" class="loading" src="http://press-herald.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='http://press-herald.com/wp-includes/js/admin-bar.min.js?ver=2ba246da29e72818a3646977e5463e2d'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/press-herald.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://press-herald.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://press-herald.com/wp-includes/js/comment-reply.min.js?ver=2ba246da29e72818a3646977e5463e2d'></script>
<script type='text/javascript' src='http://press-herald.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/press-herald.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://press-herald.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.5'></script>
<script type='text/javascript' src='http://press-herald.com/wp-content/plugins/easy-image-display/js/jquery.colorbox-min.js?ver=2ba246da29e72818a3646977e5463e2d'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201637'></script>
<script type='text/javascript' src='http://w.sharethis.com/button/st_insights.js'></script>
<script type='text/javascript' src='http://press-herald.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.min.js?ver=2ba246da29e72818a3646977e5463e2d'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2016Sepaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://press-herald.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=2ba246da29e72818a3646977e5463e2d'></script>
<script type='text/javascript' src='http://press-herald.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.0'></script>
<script type='text/javascript' src='http://press-herald.com/wp-includes/js/wp-embed.min.js?ver=2ba246da29e72818a3646977e5463e2d'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://press-herald.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var __CODENERIC_UAM_GLOBALS__ = {"ads":[],"ajax_url":"http:\/\/press-herald.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://press-herald.com/wp-content/uploads/uam-pipe/public/js/public.bundle.base-1.5.1.min.js?ver=1'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[24812]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://press-herald.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://press-herald.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='http://stats.wp.com/e-201637.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.3.1',blog:'84360130',post:'24812',tz:'-5',srv:'press-herald.com'} ]);
	_stq.push([ 'clickTrackerInit', '84360130', '24812' ]);
</script>
		<div id="wpadminbar" class="nojq nojs">
							<a class="screen-reader-shortcut" href="#wp-toolbar" tabindex="1">Skip to toolbar</a>
						<div class="quicklinks" id="wp-toolbar" role="navigation" aria-label="Toolbar" tabindex="0">
				<ul id="wp-admin-bar-root-default" class="ab-top-menu">
		<li id="wp-admin-bar-wp-logo" class="menupop"><a class="ab-item" aria-haspopup="true" href="http://press-herald.com/wp-admin/about.php"><span class="ab-icon"></span><span class="screen-reader-text">About WordPress</span></a><div class="ab-sub-wrapper"><ul id="wp-admin-bar-wp-logo-external" class="ab-sub-secondary ab-submenu">
		<li id="wp-admin-bar-wporg"><a class="ab-item" href="https://wordpress.org/">WordPress.org</a>		</li>
		<li id="wp-admin-bar-documentation"><a class="ab-item" href="https://codex.wordpress.org/">Documentation</a>		</li>
		<li id="wp-admin-bar-support-forums"><a class="ab-item" href="https://wordpress.org/support/">Support Forums</a>		</li>
		<li id="wp-admin-bar-feedback"><a class="ab-item" href="https://wordpress.org/support/forum/requests-and-feedback">Feedback</a>		</li></ul></div>		</li>
		<li id="wp-admin-bar-bp-login"><a class="ab-item" href="http://press-herald.com/wp-login.php?redirect_to=http%3A%2F%2Fpress-herald.com%2Fannual-dorcheat-museum-gala-helps-keep-history-alive%2F">Log in</a>		</li>
		<li id="wp-admin-bar-tribe-events" class="menupop"><a class="ab-item" aria-haspopup="true" href="http://press-herald.com/events/"><span class="ab-icon dashicons-before dashicons-calendar"></span>Events</a><div class="ab-sub-wrapper"><ul id="wp-admin-bar-tribe-events-group" class="ab-submenu">
		<li id="wp-admin-bar-tribe-events-view-calendar"><a class="ab-item" href="http://press-herald.com/events/">View Calendar</a>		</li></ul></div>		</li></ul><ul id="wp-admin-bar-top-secondary" class="ab-top-secondary ab-top-menu">
		<li id="wp-admin-bar-search" class="admin-bar-search"><div class="ab-item ab-empty-item" tabindex="-1"><form action="http://press-herald.com/" method="get" id="adminbarsearch"><input class="adminbar-input" name="s" id="adminbar-search" type="text" value="" maxlength="150" /><label for="adminbar-search" class="screen-reader-text">Search</label><input type="submit" class="adminbar-button" value="Search"/></form></div>		</li></ul>			</div>
					</div>

		
</body>
</html>