<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Ole Miss enters fray for Baker as Signing Day nears | Minden Press-Herald</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://press-herald.com/xmlrpc.php" />
    <style>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</style>
<meta property="og:image" content="http://press-herald.com/wp-content/uploads/2017/01/16406865_1198254393606583_4458751214223336314_n.jpg" /><meta name="author" content="Blake Branch">
<link rel="icon" type="image/png" href="http://press-herald.com/wp-content/uploads/2014/09/fav.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://press-herald.com/wp-content/uploads/2014/10/mph762.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://press-herald.com/wp-content/uploads/2014/10/mph1204.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://press-herald.com/wp-content/uploads/2014/10/mph1523.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://press-herald.com/wp-content/uploads/2014/10/mph1443.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://press-herald.com/wp-content/uploads/2014/10/mph1144.png"/><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Minden Press-Herald &raquo; Feed" href="http://press-herald.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Minden Press-Herald &raquo; Comments Feed" href="http://press-herald.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Minden Press-Herald &raquo; iCal Feed" href="http://press-herald.com/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/press-herald.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=b69f3c9a0097143ed681ae72d0c00816"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://press-herald.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css-css'  href='http://press-herald.com/wp-content/plugins/easy-image-display/css/colorbox.css?ver=b69f3c9a0097143ed681ae72d0c00816' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://press-herald.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?ver=4.6.93' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='simple-staff-list-css'  href='http://press-herald.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=1.17' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='http://press-herald.com/wp-content/themes/Newspaper/simple-staff-list-custom.css?ver=b69f3c9a0097143ed681ae72d0c00816' type='text/css' media='all' />
<link rel='stylesheet' id='wpemfb-lightbox-css'  href='http://press-herald.com/wp-content/plugins/wp-embed-facebook/lib/lightbox2/css/lightbox.css?ver=b69f3c9a0097143ed681ae72d0c00816' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='http://press-herald.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=b69f3c9a0097143ed681ae72d0c00816' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=b69f3c9a0097143ed681ae72d0c00816' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700%7COswald%3A400%2C700&#038;ver=b69f3c9a0097143ed681ae72d0c00816' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://press-herald.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://press-herald.com/wp-content/themes/Newspaper/style.css?ver=7.5' type='text/css' media='all' />
<link rel='stylesheet' id='stbCoreCSS-css'  href='http://press-herald.com/wp-content/plugins/wp-special-textboxes/css/stb-core.css?ver=5.7.105' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://press-herald.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://press-herald.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://press-herald.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://press-herald.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://press-herald.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://press-herald.com/wp-content/plugins/itro-popup/scripts/itro-scripts.js?ver=b69f3c9a0097143ed681ae72d0c00816'></script>
<script type='text/javascript' src='http://press-herald.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?ver=4.6.93'></script>
<script type='text/javascript' src='http://press-herald.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?ver=4.6.93'></script>
<script type='text/javascript' src='http://press-herald.com/wp-content/plugins/simple-staff-list/public/js/simple-staff-list-public.js?ver=1.17'></script>
<script type='text/javascript' src='http://press-herald.com/wp-content/plugins/wp-embed-facebook/lib/lightbox2/js/lightbox.min.js?ver=b69f3c9a0097143ed681ae72d0c00816'></script>
<script type='text/javascript' src='http://press-herald.com/wp-content/plugins/wp-embed-facebook/lib/js/wpembedfb.min.js?ver=b69f3c9a0097143ed681ae72d0c00816'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WEF = {"local":"en_US","version":"v2.6","fb_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://press-herald.com/wp-content/plugins/wp-embed-facebook/lib/js/fb.min.js?ver=b69f3c9a0097143ed681ae72d0c00816'></script>
<link rel='https://api.w.org/' href='http://press-herald.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://press-herald.com/xmlrpc.php?rsd" />
<link rel='prev' title='Vernon Carl Chanler' href='http://press-herald.com/vernon-carl-chanler/' />
<link rel='next' title='State deficit-closing special session begins Feb. 13' href='http://press-herald.com/state-deficit-closing-special-session-begins-feb-13/' />
<link rel="canonical" href="http://press-herald.com/ole-miss-enters-fray-for-baker-as-signing-day-nears/" />
<link rel='shortlink' href='http://wp.me/p5HXVg-7jK' />
<link rel="alternate" type="application/json+oembed" href="http://press-herald.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpress-herald.com%2Fole-miss-enters-fray-for-baker-as-signing-day-nears%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://press-herald.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpress-herald.com%2Fole-miss-enters-fray-for-baker-as-signing-day-nears%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.18 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
		<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = '6e87a4c36d';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"http://press-herald.com/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
		<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//press-herald.com/?wordfence_logHuman=1&hid=4A08D6777A1977B7F44611BEC91488AC');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://press-herald.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://press-herald.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><meta property="og:type" content="article" />
<meta property="og:url" content="http://press-herald.com/ole-miss-enters-fray-for-baker-as-signing-day-nears/" />
<meta property="og:title" content="Ole Miss enters fray for Baker as Signing Day nears" />
<meta property="og:site_name" content="Minden Press-Herald" />
<meta property="og:locale" content="en_US" />
<meta property="og:description" content="The Ole Miss Rebels are the latest team jumping in the race to land Minden 3-star linebacker Zi’Kerrion Baker. Baker tells the Press-Herald former LSU and current Ole Miss assistant coach Bradley Dale Peveto extended an invitation for Baker to visit..." />
<meta property="og:image" content="http://press-herald.com/wp-content/uploads/2017/01/16406865_1198254393606583_4458751214223336314_n-150x150.jpg" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Ole Miss enters fray for Baker as Signing Day nears" />
<meta property="og:url" content="http://press-herald.com/ole-miss-enters-fray-for-baker-as-signing-day-nears/" />
<meta property="og:description" content="The Ole Miss Rebels are the latest team jumping in the race to land Minden 3-star linebacker Zi’Kerrion Baker. Baker tells the Press-Herald former LSU and current Ole Miss assistant coach Bradley D…" />
<meta property="article:published_time" content="2017-01-30T19:45:18+00:00" />
<meta property="article:modified_time" content="2017-01-30T19:53:33+00:00" />
<meta property="og:site_name" content="Minden Press-Herald" />
<meta property="og:image" content="http://press-herald.com/wp-content/uploads/2017/01/16406865_1198254393606583_4458751214223336314_n.jpg" />
<meta property="og:image:width" content="720" />
<meta property="og:image:height" content="960" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@mindenph" />
<meta name="twitter:image" content="http://press-herald.com/wp-content/uploads/2017/01/16406865_1198254393606583_4458751214223336314_n.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/press-herald.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.5";
var td_get_template_directory_uri="http:\/\/press-herald.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#1e73be";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-80773771-1', 'auto');
  ga('send', 'pageview');

</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-28132 single-format-standard tribe-no-js ole-miss-enters-fray-for-baker-as-signing-day-nears single_template wpb-js-composer js-comp-ver-4.12.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/mindenph" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/108969700572254349916/about?hl=en&gl=us" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/mindennews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="www.twitter.com/mindenph" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-header-container"><ul id="menu-td-header" class="td-mobile-main-menu"><li id="menu-item-10210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-10210"><a href="http://press-herald.com/">Home</a></li>
<li id="menu-item-78" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-78"><a href="http://press-herald.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://press-herald.com/category/news/camp-minden/">Camp Minden</a></li>
	<li class="menu-item-0"><a href="http://press-herald.com/category/news/city-news/">City News</a></li>
	<li class="menu-item-0"><a href="http://press-herald.com/category/news/civil-suits/">Civil Suits</a></li>
	<li class="menu-item-0"><a href="http://press-herald.com/category/news/court-news/">Court News</a></li>
	<li class="menu-item-0"><a href="http://press-herald.com/category/news/crime/">Crime</a></li>
	<li class="menu-item-0"><a href="http://press-herald.com/category/news/education/">Education</a></li>
	<li class="menu-item-0"><a href="http://press-herald.com/category/news/entertainment/">Entertainment</a></li>
	<li class="menu-item-0"><a href="http://press-herald.com/category/news/medical-news/">Medical News</a></li>
	<li class="menu-item-0"><a href="http://press-herald.com/category/news/around-the-nation/">National</a></li>
	<li class="menu-item-0"><a href="http://press-herald.com/category/news/odd-news/">Odd News</a></li>
	<li class="menu-item-0"><a href="http://press-herald.com/category/news/race-for-the-white-house/">Race for the White House</a></li>
	<li class="menu-item-0"><a href="http://press-herald.com/category/news/state-news/">State</a></li>
	<li class="menu-item-0"><a href="http://press-herald.com/category/news/technology/">Technology</a></li>
	<li class="menu-item-0"><a href="http://press-herald.com/category/news/webster-news/">Webster Parish</a></li>
</ul>
</li>
<li id="menu-item-80" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-80"><a href="http://press-herald.com/category/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://press-herald.com/category/sports/baseball/">Baseball</a></li>
	<li class="menu-item-0"><a href="http://press-herald.com/category/sports/basketball/">Basketball</a></li>
	<li class="menu-item-0"><a href="http://press-herald.com/category/sports/golf/">Golf</a></li>
	<li class="menu-item-0"><a href="http://press-herald.com/category/sports/little-league/">Little League</a></li>
	<li class="menu-item-0"><a href="http://press-herald.com/category/sports/louisiana-outdoors/">Louisiana Outdoors</a></li>
	<li class="menu-item-0"><a href="http://press-herald.com/category/sports/lsu/">LSU</a></li>
	<li class="menu-item-0"><a href="http://press-herald.com/category/sports/football/">Prep Football</a></li>
	<li class="menu-item-0"><a href="http://press-herald.com/category/sports/softball/">Softball</a></li>
</ul>
</li>
<li id="menu-item-77" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-77"><a href="http://press-herald.com/category/life/">Life<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://press-herald.com/category/life/cameos-of-minden/">Cameos of Minden</a></li>
	<li class="menu-item-0"><a href="http://press-herald.com/category/life/community-news/">Community News</a></li>
	<li class="menu-item-0"><a href="http://press-herald.com/category/life/engagements/">Engagements</a></li>
	<li class="menu-item-0"><a href="http://press-herald.com/category/life/good-news/">Good News</a></li>
	<li class="menu-item-0"><a href="http://press-herald.com/category/life/nancys-kitchen/">Nancy&#8217;s Kitchen</a></li>
	<li class="menu-item-0"><a href="http://press-herald.com/category/life/weddings/">Weddings</a></li>
</ul>
</li>
<li id="menu-item-79" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79"><a href="http://press-herald.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-92" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-92"><a href="http://press-herald.com/category/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://press-herald.com/category/opinion/analysis/">Analysis</a></li>
	<li class="menu-item-0"><a href="http://press-herald.com/category/opinion/bill-oreilly/">Bill O’Reilly</a></li>
	<li class="menu-item-0"><a href="http://press-herald.com/category/opinion/chamber-chatter/">Chamber Chatter</a></li>
	<li class="menu-item-0"><a href="http://press-herald.com/category/opinion/froma-harrop/">Froma Harrop</a></li>
	<li class="menu-item-0"><a href="http://press-herald.com/category/opinion/jim-hightower/">Jim Hightower</a></li>
	<li class="menu-item-0"><a href="http://press-herald.com/category/opinion/john-stossel/">John Stossel</a></li>
	<li class="menu-item-0"><a href="http://press-herald.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
	<li class="menu-item-0"><a href="http://press-herald.com/category/opinion/louisiana-spotlight/">Louisiana Spotlight</a></li>
	<li class="menu-item-0"><a href="http://press-herald.com/category/opinion/pat-culverhouse/">Pat Culverhouse</a></li>
	<li class="menu-item-0"><a href="http://press-herald.com/category/opinion/president-barack-obama/">President Barack Obama</a></li>
	<li class="menu-item-0"><a href="http://press-herald.com/category/opinion/sam-hanna-jr/">Sam Hanna Jr.</a></li>
	<li class="menu-item-0"><a href="http://press-herald.com/category/opinion/stephen-waguespack/">Stephen Waguespack</a></li>
	<li class="menu-item-0"><a href="http://press-herald.com/category/opinion/walter-e-williams/">Walter E. Williams</a></li>
	<li class="menu-item-0"><a href="http://press-herald.com/category/opinion/webster-tourism-report/">Webster Tourism Report</a></li>
</ul>
</li>
<li id="menu-item-10736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10736"><a href="http://press-herald.com/category/photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-10207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10207"><a href="http://press-herald.com/events/">Events</a></li>
<li id="menu-item-1316" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1316"><a href="http://press-herald.com/classifieds/">Classifieds<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-95" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95"><a href="http://www.publicnoticeads.com/LA/search/searchnotices.asp">Public Notices</a></li>
</ul>
</li>
<li id="menu-item-31" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31"><a href="http://press-herald.com/td_d_slug_8/">Contact</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://press-herald.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 1
-->

<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Tuesday, January 31, 2017
            </div>
        </div>
    </div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/mindenph" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/108969700572254349916/about?hl=en&gl=us" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/mindennews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="www.twitter.com/mindenph" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="http://press-herald.com/">
            <img class="td-retina-data" data-retina="http://press-herald.com/wp-content/uploads/2014/09/retmphlogo.png" src="http://press-herald.com/wp-content/uploads/2014/09/mphlogo.png" alt="Minden Press-Herald"/>
            <span class="td-visual-hidden">Minden Press-Herald</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-2779439535487048" data-ad-slot="1379876811"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2779439535487048" data-ad-slot="1379876811"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2779439535487048" data-ad-slot="1379876811"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-2779439535487048" data-ad-slot="1379876811"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="http://press-herald.com/">
			<img class="td-retina-data" data-retina="http://press-herald.com/wp-content/uploads/2015/02/mphlogoinvert-300x100.png" src="http://press-herald.com/wp-content/uploads/2014/10/mphlogo-copyinvert.png" alt="Minden Press-Herald"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="http://press-herald.com/">
			<img class="td-retina-data" data-retina="http://press-herald.com/wp-content/uploads/2014/09/retmphlogo.png" src="http://press-herald.com/wp-content/uploads/2014/09/mphlogo.png" alt="Minden Press-Herald"/>
		</a>
	    </div>
    <div class="menu-td-header-container"><ul id="menu-td-header-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-10210"><a href="http://press-herald.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-78"><a href="http://press-herald.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5890c2f54c8ac_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_2_5890c2f54c8ac" ><script>var block_td_uid_2_5890c2f54c8ac = new tdBlock();
block_td_uid_2_5890c2f54c8ac.id = "td_uid_2_5890c2f54c8ac";
block_td_uid_2_5890c2f54c8ac.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"9","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_5890c2f54c8ac_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_2_5890c2f54c8ac.td_column_number = "3";
block_td_uid_2_5890c2f54c8ac.block_type = "td_block_mega_menu";
block_td_uid_2_5890c2f54c8ac.post_count = "4";
block_td_uid_2_5890c2f54c8ac.found_posts = "3805";
block_td_uid_2_5890c2f54c8ac.header_color = "";
block_td_uid_2_5890c2f54c8ac.ajax_pagination_infinite_stop = "";
block_td_uid_2_5890c2f54c8ac.max_num_pages = "952";
tdBlocksArray.push(block_td_uid_2_5890c2f54c8ac);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_5890c2f54c8ac" id="td_uid_3_5890c2f54ffbe" data-td_block_id="td_uid_2_5890c2f54c8ac" data-td_filter_value="" href="http://press-herald.com/category/news/">All</a><a class="mega-menu-sub-cat-td_uid_2_5890c2f54c8ac"  id="td_uid_4_5890c2f55007f" data-td_block_id="td_uid_2_5890c2f54c8ac" data-td_filter_value="303" href="http://press-herald.com/category/news/camp-minden/">Camp Minden</a><a class="mega-menu-sub-cat-td_uid_2_5890c2f54c8ac"  id="td_uid_5_5890c2f55015a" data-td_block_id="td_uid_2_5890c2f54c8ac" data-td_filter_value="324" href="http://press-herald.com/category/news/city-news/">City News</a><a class="mega-menu-sub-cat-td_uid_2_5890c2f54c8ac"  id="td_uid_6_5890c2f55022a" data-td_block_id="td_uid_2_5890c2f54c8ac" data-td_filter_value="25" href="http://press-herald.com/category/news/civil-suits/">Civil Suits</a><a class="mega-menu-sub-cat-td_uid_2_5890c2f54c8ac"  id="td_uid_7_5890c2f5502f9" data-td_block_id="td_uid_2_5890c2f54c8ac" data-td_filter_value="320" href="http://press-herald.com/category/news/court-news/">Court News</a><a class="mega-menu-sub-cat-td_uid_2_5890c2f54c8ac"  id="td_uid_8_5890c2f5503c3" data-td_block_id="td_uid_2_5890c2f54c8ac" data-td_filter_value="24" href="http://press-herald.com/category/news/crime/">Crime</a><a class="mega-menu-sub-cat-td_uid_2_5890c2f54c8ac"  id="td_uid_9_5890c2f550488" data-td_block_id="td_uid_2_5890c2f54c8ac" data-td_filter_value="322" href="http://press-herald.com/category/news/education/">Education</a><a class="mega-menu-sub-cat-td_uid_2_5890c2f54c8ac"  id="td_uid_10_5890c2f55054b" data-td_block_id="td_uid_2_5890c2f54c8ac" data-td_filter_value="236" href="http://press-herald.com/category/news/entertainment/">Entertainment</a><a class="mega-menu-sub-cat-td_uid_2_5890c2f54c8ac"  id="td_uid_11_5890c2f55060e" data-td_block_id="td_uid_2_5890c2f54c8ac" data-td_filter_value="323" href="http://press-herald.com/category/news/medical-news/">Medical News</a><a class="mega-menu-sub-cat-td_uid_2_5890c2f54c8ac"  id="td_uid_12_5890c2f5506d5" data-td_block_id="td_uid_2_5890c2f54c8ac" data-td_filter_value="26" href="http://press-herald.com/category/news/around-the-nation/">National</a><a class="mega-menu-sub-cat-td_uid_2_5890c2f54c8ac"  id="td_uid_13_5890c2f550799" data-td_block_id="td_uid_2_5890c2f54c8ac" data-td_filter_value="189" href="http://press-herald.com/category/news/odd-news/">Odd News</a><a class="mega-menu-sub-cat-td_uid_2_5890c2f54c8ac"  id="td_uid_14_5890c2f550858" data-td_block_id="td_uid_2_5890c2f54c8ac" data-td_filter_value="328" href="http://press-herald.com/category/news/race-for-the-white-house/">Race for the White House</a><a class="mega-menu-sub-cat-td_uid_2_5890c2f54c8ac"  id="td_uid_15_5890c2f550919" data-td_block_id="td_uid_2_5890c2f54c8ac" data-td_filter_value="23" href="http://press-herald.com/category/news/state-news/">State</a><a class="mega-menu-sub-cat-td_uid_2_5890c2f54c8ac"  id="td_uid_16_5890c2f5509d9" data-td_block_id="td_uid_2_5890c2f54c8ac" data-td_filter_value="304" href="http://press-herald.com/category/news/technology/">Technology</a><a class="mega-menu-sub-cat-td_uid_2_5890c2f54c8ac"  id="td_uid_17_5890c2f550aa0" data-td_block_id="td_uid_2_5890c2f54c8ac" data-td_filter_value="22" href="http://press-herald.com/category/news/webster-news/">Webster Parish</a></div></div><div id=td_uid_2_5890c2f54c8ac class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://press-herald.com/a-night-with-the-governor-chamber-banquets-vip-reception/" rel="bookmark" title="A night with the governor: Chamber Banquet&#8217;s VIP Reception"><img width="218" height="150" class="entry-thumb" src="http://press-herald.com/wp-content/uploads/2017/01/IMG_9080-1-218x150.jpg" srcset="http://press-herald.com/wp-content/uploads/2017/01/IMG_9080-1-218x150.jpg 218w, http://press-herald.com/wp-content/uploads/2017/01/IMG_9080-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="A night with the governor: Chamber Banquet&#8217;s VIP Reception"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://press-herald.com/a-night-with-the-governor-chamber-banquets-vip-reception/" rel="bookmark" title="A night with the governor: Chamber Banquet&#8217;s VIP Reception">A night with the governor: Chamber Banquet&#8217;s VIP Reception</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://press-herald.com/tourism-bureau-adopts-internet-policy/" rel="bookmark" title="Tourism bureau adopts internet policy"><img width="218" height="150" class="entry-thumb" src="http://press-herald.com/wp-content/uploads/2017/01/20150520_boom-149-218x150.jpg" srcset="http://press-herald.com/wp-content/uploads/2017/01/20150520_boom-149-218x150.jpg 218w, http://press-herald.com/wp-content/uploads/2017/01/20150520_boom-149-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Tourism bureau adopts internet policy"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://press-herald.com/tourism-bureau-adopts-internet-policy/" rel="bookmark" title="Tourism bureau adopts internet policy">Tourism bureau adopts internet policy</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://press-herald.com/budget-cuts-hurt-annual-chickenstock/" rel="bookmark" title="Budget cuts hurt annual Chickenstock"><img width="218" height="150" class="entry-thumb" src="http://press-herald.com/wp-content/uploads/2016/04/4-18-Chickenstock-Featured-218x150.jpg" srcset="http://press-herald.com/wp-content/uploads/2016/04/4-18-Chickenstock-Featured-218x150.jpg 218w, http://press-herald.com/wp-content/uploads/2016/04/4-18-Chickenstock-Featured-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Budget cuts hurt annual Chickenstock"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://press-herald.com/budget-cuts-hurt-annual-chickenstock/" rel="bookmark" title="Budget cuts hurt annual Chickenstock">Budget cuts hurt annual Chickenstock</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://press-herald.com/state-deficit-closing-special-session-begins-feb-13/" rel="bookmark" title="State deficit-closing special session begins Feb. 13"><img width="218" height="150" class="entry-thumb" src="http://press-herald.com/wp-content/uploads/2017/01/920x920-218x150.jpg" srcset="http://press-herald.com/wp-content/uploads/2017/01/920x920-218x150.jpg 218w, http://press-herald.com/wp-content/uploads/2017/01/920x920-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="State deficit-closing special session begins Feb. 13"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://press-herald.com/state-deficit-closing-special-session-begins-feb-13/" rel="bookmark" title="State deficit-closing special session begins Feb. 13">State deficit-closing special session begins Feb. 13</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5890c2f54c8ac" data-td_block_id="td_uid_2_5890c2f54c8ac"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5890c2f54c8ac" data-td_block_id="td_uid_2_5890c2f54c8ac"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-80"><a href="http://press-herald.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_18_5890c2f553698_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_18_5890c2f553698" ><script>var block_td_uid_18_5890c2f553698 = new tdBlock();
block_td_uid_18_5890c2f553698.id = "td_uid_18_5890c2f553698";
block_td_uid_18_5890c2f553698.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"10","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_18_5890c2f553698_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_18_5890c2f553698.td_column_number = "3";
block_td_uid_18_5890c2f553698.block_type = "td_block_mega_menu";
block_td_uid_18_5890c2f553698.post_count = "4";
block_td_uid_18_5890c2f553698.found_posts = "990";
block_td_uid_18_5890c2f553698.header_color = "";
block_td_uid_18_5890c2f553698.ajax_pagination_infinite_stop = "";
block_td_uid_18_5890c2f553698.max_num_pages = "248";
tdBlocksArray.push(block_td_uid_18_5890c2f553698);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_18_5890c2f553698" id="td_uid_19_5890c2f555452" data-td_block_id="td_uid_18_5890c2f553698" data-td_filter_value="" href="http://press-herald.com/category/sports/">All</a><a class="mega-menu-sub-cat-td_uid_18_5890c2f553698"  id="td_uid_20_5890c2f555510" data-td_block_id="td_uid_18_5890c2f553698" data-td_filter_value="12" href="http://press-herald.com/category/sports/baseball/">Baseball</a><a class="mega-menu-sub-cat-td_uid_18_5890c2f553698"  id="td_uid_21_5890c2f5555eb" data-td_block_id="td_uid_18_5890c2f553698" data-td_filter_value="13" href="http://press-herald.com/category/sports/basketball/">Basketball</a><a class="mega-menu-sub-cat-td_uid_18_5890c2f553698"  id="td_uid_22_5890c2f5556b6" data-td_block_id="td_uid_18_5890c2f553698" data-td_filter_value="15" href="http://press-herald.com/category/sports/golf/">Golf</a><a class="mega-menu-sub-cat-td_uid_18_5890c2f553698"  id="td_uid_23_5890c2f55577d" data-td_block_id="td_uid_18_5890c2f553698" data-td_filter_value="187" href="http://press-herald.com/category/sports/little-league/">Little League</a><a class="mega-menu-sub-cat-td_uid_18_5890c2f553698"  id="td_uid_24_5890c2f55583b" data-td_block_id="td_uid_18_5890c2f553698" data-td_filter_value="17" href="http://press-herald.com/category/sports/louisiana-outdoors/">Louisiana Outdoors</a><a class="mega-menu-sub-cat-td_uid_18_5890c2f553698"  id="td_uid_25_5890c2f555902" data-td_block_id="td_uid_18_5890c2f553698" data-td_filter_value="16" href="http://press-herald.com/category/sports/lsu/">LSU</a><a class="mega-menu-sub-cat-td_uid_18_5890c2f553698"  id="td_uid_26_5890c2f5559ca" data-td_block_id="td_uid_18_5890c2f553698" data-td_filter_value="14" href="http://press-herald.com/category/sports/football/">Prep Football</a><a class="mega-menu-sub-cat-td_uid_18_5890c2f553698"  id="td_uid_27_5890c2f555a8e" data-td_block_id="td_uid_18_5890c2f553698" data-td_filter_value="29" href="http://press-herald.com/category/sports/softball/">Softball</a></div></div><div id=td_uid_18_5890c2f553698 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://press-herald.com/lakeside-surges-past-calvary-baptist-snaps-four-game-skid/" rel="bookmark" title="Lakeside surges past Calvary Baptist, snaps four-game skid"><img width="218" height="150" class="entry-thumb" src="http://press-herald.com/wp-content/uploads/2017/01/IMG_0473-218x150.jpg" srcset="http://press-herald.com/wp-content/uploads/2017/01/IMG_0473-218x150.jpg 218w, http://press-herald.com/wp-content/uploads/2017/01/IMG_0473-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Lakeside surges past Calvary Baptist, snaps four-game skid"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://press-herald.com/lakeside-surges-past-calvary-baptist-snaps-four-game-skid/" rel="bookmark" title="Lakeside surges past Calvary Baptist, snaps four-game skid">Lakeside surges past Calvary Baptist, snaps four-game skid</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://press-herald.com/ole-miss-enters-fray-for-baker-as-signing-day-nears/" rel="bookmark" title="Ole Miss enters fray for Baker as Signing Day nears"><img width="218" height="150" class="entry-thumb" src="http://press-herald.com/wp-content/uploads/2017/01/16406865_1198254393606583_4458751214223336314_n-218x150.jpg" srcset="http://press-herald.com/wp-content/uploads/2017/01/16406865_1198254393606583_4458751214223336314_n-218x150.jpg 218w, http://press-herald.com/wp-content/uploads/2017/01/16406865_1198254393606583_4458751214223336314_n-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ole Miss enters fray for Baker as Signing Day nears"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://press-herald.com/ole-miss-enters-fray-for-baker-as-signing-day-nears/" rel="bookmark" title="Ole Miss enters fray for Baker as Signing Day nears">Ole Miss enters fray for Baker as Signing Day nears</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://press-herald.com/glenbrook-boys-bounce-back-from-slow-start-take-down-tallulah-academy/" rel="bookmark" title="Glenbrook boys bounce back from slow start, take down Tallulah Academy"><img width="218" height="150" class="entry-thumb" src="http://press-herald.com/wp-content/uploads/2017/01/UCA-Home-B6-218x150.jpg" srcset="http://press-herald.com/wp-content/uploads/2017/01/UCA-Home-B6-218x150.jpg 218w, http://press-herald.com/wp-content/uploads/2017/01/UCA-Home-B6-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Glenbrook boys bounce back from slow start, take down Tallulah Academy"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://press-herald.com/glenbrook-boys-bounce-back-from-slow-start-take-down-tallulah-academy/" rel="bookmark" title="Glenbrook boys bounce back from slow start, take down Tallulah Academy">Glenbrook boys bounce back from slow start, take down Tallulah Academy</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://press-herald.com/glenbrook-knocks-off-uca-64-59-lead-6aa-standings/" rel="bookmark" title="Glenbrook knocks off UCA, 64-59, lead 6AA standings"><img width="218" height="150" class="entry-thumb" src="http://press-herald.com/wp-content/uploads/2017/01/UCA-Home-B2-1-218x150.jpg" srcset="http://press-herald.com/wp-content/uploads/2017/01/UCA-Home-B2-1-218x150.jpg 218w, http://press-herald.com/wp-content/uploads/2017/01/UCA-Home-B2-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Glenbrook knocks off UCA, 64-59, lead 6AA standings"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://press-herald.com/glenbrook-knocks-off-uca-64-59-lead-6aa-standings/" rel="bookmark" title="Glenbrook knocks off UCA, 64-59, lead 6AA standings">Glenbrook knocks off UCA, 64-59, lead 6AA standings</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_18_5890c2f553698" data-td_block_id="td_uid_18_5890c2f553698"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_18_5890c2f553698" data-td_block_id="td_uid_18_5890c2f553698"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-77"><a href="http://press-herald.com/category/life/">Life</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_28_5890c2f558e30_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_28_5890c2f558e30" ><script>var block_td_uid_28_5890c2f558e30 = new tdBlock();
block_td_uid_28_5890c2f558e30.id = "td_uid_28_5890c2f558e30";
block_td_uid_28_5890c2f558e30.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"18","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_28_5890c2f558e30_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_28_5890c2f558e30.td_column_number = "3";
block_td_uid_28_5890c2f558e30.block_type = "td_block_mega_menu";
block_td_uid_28_5890c2f558e30.post_count = "4";
block_td_uid_28_5890c2f558e30.found_posts = "290";
block_td_uid_28_5890c2f558e30.header_color = "";
block_td_uid_28_5890c2f558e30.ajax_pagination_infinite_stop = "";
block_td_uid_28_5890c2f558e30.max_num_pages = "73";
tdBlocksArray.push(block_td_uid_28_5890c2f558e30);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_28_5890c2f558e30" id="td_uid_29_5890c2f55a4ba" data-td_block_id="td_uid_28_5890c2f558e30" data-td_filter_value="" href="http://press-herald.com/category/life/">All</a><a class="mega-menu-sub-cat-td_uid_28_5890c2f558e30"  id="td_uid_30_5890c2f55a57f" data-td_block_id="td_uid_28_5890c2f558e30" data-td_filter_value="32" href="http://press-herald.com/category/life/cameos-of-minden/">Cameos of Minden</a><a class="mega-menu-sub-cat-td_uid_28_5890c2f558e30"  id="td_uid_31_5890c2f55a667" data-td_block_id="td_uid_28_5890c2f558e30" data-td_filter_value="44" href="http://press-herald.com/category/life/community-news/">Community News</a><a class="mega-menu-sub-cat-td_uid_28_5890c2f558e30"  id="td_uid_32_5890c2f55a73f" data-td_block_id="td_uid_28_5890c2f558e30" data-td_filter_value="84" href="http://press-herald.com/category/life/engagements/">Engagements</a><a class="mega-menu-sub-cat-td_uid_28_5890c2f558e30"  id="td_uid_33_5890c2f55a811" data-td_block_id="td_uid_28_5890c2f558e30" data-td_filter_value="19" href="http://press-herald.com/category/life/good-news/">Good News</a><a class="mega-menu-sub-cat-td_uid_28_5890c2f558e30"  id="td_uid_34_5890c2f55a8dd" data-td_block_id="td_uid_28_5890c2f558e30" data-td_filter_value="41" href="http://press-herald.com/category/life/nancys-kitchen/">Nancy&#8217;s Kitchen</a><a class="mega-menu-sub-cat-td_uid_28_5890c2f558e30"  id="td_uid_35_5890c2f55a9a7" data-td_block_id="td_uid_28_5890c2f558e30" data-td_filter_value="310" href="http://press-herald.com/category/life/weddings/">Weddings</a></div></div><div id=td_uid_28_5890c2f558e30 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://press-herald.com/pearce-caskey-engaged-to-marry/" rel="bookmark" title="Pearce, Caskey engaged to marry"><img width="218" height="150" class="entry-thumb" src="http://press-herald.com/wp-content/uploads/2017/01/image1-218x150.png" srcset="http://press-herald.com/wp-content/uploads/2017/01/image1-218x150.png 218w, http://press-herald.com/wp-content/uploads/2017/01/image1-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Pearce, Caskey engaged to marry"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://press-herald.com/pearce-caskey-engaged-to-marry/" rel="bookmark" title="Pearce, Caskey engaged to marry">Pearce, Caskey engaged to marry</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://press-herald.com/welcome-to-the-world-brayden-collins/" rel="bookmark" title="Welcome to the World: Brayden Collins"><img width="218" height="150" class="entry-thumb" src="http://press-herald.com/wp-content/uploads/2017/01/image1-1-218x150.jpg" srcset="http://press-herald.com/wp-content/uploads/2017/01/image1-1-218x150.jpg 218w, http://press-herald.com/wp-content/uploads/2017/01/image1-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Welcome to the World: Brayden Collins"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://press-herald.com/welcome-to-the-world-brayden-collins/" rel="bookmark" title="Welcome to the World: Brayden Collins">Welcome to the World: Brayden Collins</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://press-herald.com/tucker-named-coca-cola-scholarship-finalist/" rel="bookmark" title="Tucker named Coca-Cola scholarship finalist"><img width="218" height="150" class="entry-thumb" src="http://press-herald.com/wp-content/uploads/2017/01/Anna-Tucker-STUCO-2016-1-218x150.jpg" srcset="http://press-herald.com/wp-content/uploads/2017/01/Anna-Tucker-STUCO-2016-1-218x150.jpg 218w, http://press-herald.com/wp-content/uploads/2017/01/Anna-Tucker-STUCO-2016-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Tucker named Coca-Cola scholarship finalist"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://press-herald.com/tucker-named-coca-cola-scholarship-finalist/" rel="bookmark" title="Tucker named Coca-Cola scholarship finalist">Tucker named Coca-Cola scholarship finalist</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://press-herald.com/krewe-de-ambassadeurs-help-wrap-gifts-for-casa/" rel="bookmark" title="Krewe de Ambassadeurs help wrap gifts for CASA"><img width="218" height="150" class="entry-thumb" src="http://press-herald.com/wp-content/uploads/2016/12/IMG_5886-e1482974983673-218x150.jpg" srcset="http://press-herald.com/wp-content/uploads/2016/12/IMG_5886-e1482974983673-218x150.jpg 218w, http://press-herald.com/wp-content/uploads/2016/12/IMG_5886-e1482974983673-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Krewe de Ambassadeurs help wrap gifts for CASA"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://press-herald.com/krewe-de-ambassadeurs-help-wrap-gifts-for-casa/" rel="bookmark" title="Krewe de Ambassadeurs help wrap gifts for CASA">Krewe de Ambassadeurs help wrap gifts for CASA</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_28_5890c2f558e30" data-td_block_id="td_uid_28_5890c2f558e30"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_28_5890c2f558e30" data-td_block_id="td_uid_28_5890c2f558e30"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-79"><a href="http://press-herald.com/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-92"><a href="http://press-herald.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_36_5890c2f55d311_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_36_5890c2f55d311" ><script>var block_td_uid_36_5890c2f55d311 = new tdBlock();
block_td_uid_36_5890c2f55d311.id = "td_uid_36_5890c2f55d311";
block_td_uid_36_5890c2f55d311.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"21","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_36_5890c2f55d311_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_36_5890c2f55d311.td_column_number = "3";
block_td_uid_36_5890c2f55d311.block_type = "td_block_mega_menu";
block_td_uid_36_5890c2f55d311.post_count = "4";
block_td_uid_36_5890c2f55d311.found_posts = "100";
block_td_uid_36_5890c2f55d311.header_color = "";
block_td_uid_36_5890c2f55d311.ajax_pagination_infinite_stop = "";
block_td_uid_36_5890c2f55d311.max_num_pages = "25";
tdBlocksArray.push(block_td_uid_36_5890c2f55d311);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_36_5890c2f55d311" id="td_uid_37_5890c2f55e690" data-td_block_id="td_uid_36_5890c2f55d311" data-td_filter_value="" href="http://press-herald.com/category/opinion/">All</a><a class="mega-menu-sub-cat-td_uid_36_5890c2f55d311"  id="td_uid_38_5890c2f55e75d" data-td_block_id="td_uid_36_5890c2f55d311" data-td_filter_value="182" href="http://press-herald.com/category/opinion/analysis/">Analysis</a><a class="mega-menu-sub-cat-td_uid_36_5890c2f55d311"  id="td_uid_39_5890c2f55e84c" data-td_block_id="td_uid_36_5890c2f55d311" data-td_filter_value="348" href="http://press-herald.com/category/opinion/bill-oreilly/">Bill O’Reilly</a><a class="mega-menu-sub-cat-td_uid_36_5890c2f55d311"  id="td_uid_40_5890c2f55e92b" data-td_block_id="td_uid_36_5890c2f55d311" data-td_filter_value="150" href="http://press-herald.com/category/opinion/chamber-chatter/">Chamber Chatter</a><a class="mega-menu-sub-cat-td_uid_36_5890c2f55d311"  id="td_uid_41_5890c2f55ea07" data-td_block_id="td_uid_36_5890c2f55d311" data-td_filter_value="345" href="http://press-herald.com/category/opinion/froma-harrop/">Froma Harrop</a><a class="mega-menu-sub-cat-td_uid_36_5890c2f55d311"  id="td_uid_42_5890c2f55eadd" data-td_block_id="td_uid_36_5890c2f55d311" data-td_filter_value="334" href="http://press-herald.com/category/opinion/jim-hightower/">Jim Hightower</a><a class="mega-menu-sub-cat-td_uid_36_5890c2f55d311"  id="td_uid_43_5890c2f55ebad" data-td_block_id="td_uid_36_5890c2f55d311" data-td_filter_value="347" href="http://press-herald.com/category/opinion/john-stossel/">John Stossel</a><a class="mega-menu-sub-cat-td_uid_36_5890c2f55d311"  id="td_uid_44_5890c2f55ec7a" data-td_block_id="td_uid_36_5890c2f55d311" data-td_filter_value="190" href="http://press-herald.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a><a class="mega-menu-sub-cat-td_uid_36_5890c2f55d311"  id="td_uid_45_5890c2f55ed46" data-td_block_id="td_uid_36_5890c2f55d311" data-td_filter_value="321" href="http://press-herald.com/category/opinion/louisiana-spotlight/">Louisiana Spotlight</a><a class="mega-menu-sub-cat-td_uid_36_5890c2f55d311"  id="td_uid_46_5890c2f55ee16" data-td_block_id="td_uid_36_5890c2f55d311" data-td_filter_value="108" href="http://press-herald.com/category/opinion/pat-culverhouse/">Pat Culverhouse</a><a class="mega-menu-sub-cat-td_uid_36_5890c2f55d311"  id="td_uid_47_5890c2f55eee4" data-td_block_id="td_uid_36_5890c2f55d311" data-td_filter_value="343" href="http://press-herald.com/category/opinion/president-barack-obama/">President Barack Obama</a><a class="mega-menu-sub-cat-td_uid_36_5890c2f55d311"  id="td_uid_48_5890c2f55efae" data-td_block_id="td_uid_36_5890c2f55d311" data-td_filter_value="336" href="http://press-herald.com/category/opinion/sam-hanna-jr/">Sam Hanna Jr.</a><a class="mega-menu-sub-cat-td_uid_36_5890c2f55d311"  id="td_uid_49_5890c2f55f078" data-td_block_id="td_uid_36_5890c2f55d311" data-td_filter_value="341" href="http://press-herald.com/category/opinion/stephen-waguespack/">Stephen Waguespack</a><a class="mega-menu-sub-cat-td_uid_36_5890c2f55d311"  id="td_uid_50_5890c2f55f141" data-td_block_id="td_uid_36_5890c2f55d311" data-td_filter_value="338" href="http://press-herald.com/category/opinion/walter-e-williams/">Walter E. Williams</a><a class="mega-menu-sub-cat-td_uid_36_5890c2f55d311"  id="td_uid_51_5890c2f55f20f" data-td_block_id="td_uid_36_5890c2f55d311" data-td_filter_value="192" href="http://press-herald.com/category/opinion/webster-tourism-report/">Webster Tourism Report</a></div></div><div id=td_uid_36_5890c2f55d311 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://press-herald.com/specht-why-do-we-want-minden-to-grow/" rel="bookmark" title="Specht: Why do we want Minden to grow?"><img width="218" height="150" class="entry-thumb" src="http://press-herald.com/wp-content/uploads/2016/12/19491_10153216703628482_9205046350235533146_n-218x150.jpg" srcset="http://press-herald.com/wp-content/uploads/2016/12/19491_10153216703628482_9205046350235533146_n-218x150.jpg 218w, http://press-herald.com/wp-content/uploads/2016/12/19491_10153216703628482_9205046350235533146_n-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Specht: Why do we want Minden to grow?"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://press-herald.com/specht-why-do-we-want-minden-to-grow/" rel="bookmark" title="Specht: Why do we want Minden to grow?">Specht: Why do we want Minden to grow?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://press-herald.com/letter-clearing-the-air-about-tif/" rel="bookmark" title="Letter: Clearing the air about TIF"><img width="218" height="150" class="entry-thumb" src="http://press-herald.com/wp-content/uploads/2017/01/James-Graham-Final-Edit-2-218x150.jpg" srcset="http://press-herald.com/wp-content/uploads/2017/01/James-Graham-Final-Edit-2-218x150.jpg 218w, http://press-herald.com/wp-content/uploads/2017/01/James-Graham-Final-Edit-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Letter: Clearing the air about TIF"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://press-herald.com/letter-clearing-the-air-about-tif/" rel="bookmark" title="Letter: Clearing the air about TIF">Letter: Clearing the air about TIF</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://press-herald.com/letter-the-future-of-webster-parish-camp-minden-and-the-burn-chamber/" rel="bookmark" title="Letter: The future of Webster Parish, Camp Minden and the Burn Chamber"><img width="218" height="150" class="entry-thumb" src="http://press-herald.com/wp-content/uploads/2016/12/writing-with-pen-570x351-218x150.jpg" srcset="http://press-herald.com/wp-content/uploads/2016/12/writing-with-pen-570x351-218x150.jpg 218w, http://press-herald.com/wp-content/uploads/2016/12/writing-with-pen-570x351-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Letter: The future of Webster Parish, Camp Minden and the Burn Chamber"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://press-herald.com/letter-the-future-of-webster-parish-camp-minden-and-the-burn-chamber/" rel="bookmark" title="Letter: The future of Webster Parish, Camp Minden and the Burn Chamber">Letter: The future of Webster Parish, Camp Minden and the Burn&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://press-herald.com/specht-what-do-we-do-with-the-burn-chamber/" rel="bookmark" title="Specht: What do we do with the burn chamber?"><img width="218" height="150" class="entry-thumb" src="http://press-herald.com/wp-content/uploads/2016/12/19491_10153216703628482_9205046350235533146_n-218x150.jpg" srcset="http://press-herald.com/wp-content/uploads/2016/12/19491_10153216703628482_9205046350235533146_n-218x150.jpg 218w, http://press-herald.com/wp-content/uploads/2016/12/19491_10153216703628482_9205046350235533146_n-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Specht: What do we do with the burn chamber?"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://press-herald.com/specht-what-do-we-do-with-the-burn-chamber/" rel="bookmark" title="Specht: What do we do with the burn chamber?">Specht: What do we do with the burn chamber?</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_36_5890c2f55d311" data-td_block_id="td_uid_36_5890c2f55d311"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_36_5890c2f55d311" data-td_block_id="td_uid_36_5890c2f55d311"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10736"><a href="http://press-herald.com/category/photo-galleries/">Photo Galleries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10207"><a href="http://press-herald.com/events/">Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-1316"><a href="http://press-herald.com/classifieds/">Classifieds</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-95"><a href="http://www.publicnoticeads.com/LA/search/searchnotices.asp">Public Notices</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31"><a href="http://press-herald.com/td_d_slug_8/">Contact</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://press-herald.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-28132" class="post-28132 post type-post status-publish format-standard has-post-thumbnail hentry category-sports" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            
            <header class="td-post-title">
                <h1 class="entry-title">Ole Miss enters fray for Baker as Signing Day nears</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://press-herald.com/author/blakebranch/">Blake Branch</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-30T13:45:18+00:00" >Jan 30, 2017</time></span>                    <div class="td-post-comments"><a href="http://press-herald.com/ole-miss-enters-fray-for-baker-as-signing-day-nears/#respond"><i class="td-icon-comments"></i>0</a></div>                                    </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top td-with-like">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fpress-herald.com%2Fole-miss-enters-fray-for-baker-as-signing-day-nears%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Ole+Miss+enters+fray+for+Baker+as+Signing+Day+nears&url=http%3A%2F%2Fpress-herald.com%2Fole-miss-enters-fray-for-baker-as-signing-day-nears%2F&via=Minden+Press-Herald"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://press-herald.com/ole-miss-enters-fray-for-baker-as-signing-day-nears/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://press-herald.com/ole-miss-enters-fray-for-baker-as-signing-day-nears/&amp;media=http://press-herald.com/wp-content/uploads/2017/01/16406865_1198254393606583_4458751214223336314_n.jpg&description=Ole+Miss+enters+fray+for+Baker+as+Signing+Day+nears" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Ole+Miss+enters+fray+for+Baker+as+Signing+Day+nears%20-%20http%3A%2F%2Fpress-herald.com%2Fole-miss-enters-fray-for-baker-as-signing-day-nears%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://press-herald.com/ole-miss-enters-fray-for-baker-as-signing-day-nears/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://press-herald.com/ole-miss-enters-fray-for-baker-as-signing-day-nears/" data-text="Ole Miss enters fray for Baker as Signing Day nears" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="http://press-herald.com/wp-content/uploads/2017/01/16406865_1198254393606583_4458751214223336314_n.jpg" data-caption=""><img width="696" height="928" class="entry-thumb td-modal-image" src="http://press-herald.com/wp-content/uploads/2017/01/16406865_1198254393606583_4458751214223336314_n-696x928.jpg" srcset="http://press-herald.com/wp-content/uploads/2017/01/16406865_1198254393606583_4458751214223336314_n-696x928.jpg 696w, http://press-herald.com/wp-content/uploads/2017/01/16406865_1198254393606583_4458751214223336314_n-225x300.jpg 225w, http://press-herald.com/wp-content/uploads/2017/01/16406865_1198254393606583_4458751214223336314_n-315x420.jpg 315w, http://press-herald.com/wp-content/uploads/2017/01/16406865_1198254393606583_4458751214223336314_n.jpg 720w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="16406865_1198254393606583_4458751214223336314_n"/></a></div>
        
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-2779439535487048" data-ad-slot="1379876811"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2779439535487048" data-ad-slot="1379876811"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2779439535487048" data-ad-slot="1379876811"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2779439535487048" data-ad-slot="1379876811"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div id="fb-root"></div>
<p>The Ole Miss Rebels are the latest team jumping in the race to land Minden 3-star linebacker Zi’Kerrion Baker. </p>
<p>Baker tells the Press-Herald former LSU and current Ole Miss assistant coach Bradley Dale Peveto extended an invitation for Baker to visit campus last Tuesday, although nothing could be confirmed entering the weekend.<br />
Things became clear with Baker heading to Oxford over the weekend for an official visit to Ole Miss on the final recruiting weekend before National Signing Day on Feb. 1. </p>
<p>While Baker’s recruitment was quiet up until January, this month he received a scholarship offer from Colorado State on Jan. 18 and then Ole Miss came calling last week. As of now the Rebels have not extended an offer, but could do so at the eleventh hour.</p>
<p>The Rebels have endured a tough year on the recruiting trail after a brief run of dominance by Hugh Freeze and staff. Ole Miss currently holds the No. 53 ranked recruiting class in the country, according to 247sports. Teams like Iowa, Iowa State and Minnesota are ranked directly above them. </p>
<p>For Baker, who admitted he was ready to have the recruiting process over with, playing for the Rebels offers a chance to compete at the highest level of college football in the Southeastern Conference’s West Division. The Rebels are also short on linebacker depth, meaning Baker would get a chance to step on the field as early as this fall.</p>
<p>Baker said Southern Miss and Louisiana-Lafayette join Ole Miss in his top 3 on the eve of Signing Day. </p>
<p>Those two schools have been on Baker much longer than the Rebels, and both would give Baker similar &#8211; if not better &#8211; odds of early playing time. Colorado State, late to the party and a long ways from home for Baker, is considered out of play. </p>
<p>Baker finished his senior season at Minden High with 121 tackles and 10 sacks, playing a hybrid linebacker/defensive position in Minden’s Crimson Swarm defense. Standing 6-foot-1 and 215 pounds, Baker projects as a linebacker with enough versatility to play inside or outside depending on need. </p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-28132" class="share-facebook sd-button share-icon" href="http://press-herald.com/ole-miss-enters-fray-for-baker-as-signing-day-nears/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-28132" class="share-twitter sd-button share-icon" href="http://press-herald.com/ole-miss-enters-fray-for-baker-as-signing-day-nears/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-28132" class="share-google-plus-1 sd-button share-icon" href="http://press-herald.com/ole-miss-enters-fray-for-baker-as-signing-day-nears/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://press-herald.com/ole-miss-enters-fray-for-baker-as-signing-day-nears/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://press-herald.com/ole-miss-enters-fray-for-baker-as-signing-day-nears/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-2779439535487048" data-ad-slot="4083059211"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2779439535487048" data-ad-slot="4083059211"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2779439535487048" data-ad-slot="4083059211"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2779439535487048" data-ad-slot="4083059211"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fpress-herald.com%2Fole-miss-enters-fray-for-baker-as-signing-day-nears%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Ole+Miss+enters+fray+for+Baker+as+Signing+Day+nears&url=http%3A%2F%2Fpress-herald.com%2Fole-miss-enters-fray-for-baker-as-signing-day-nears%2F&via=Minden+Press-Herald"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://press-herald.com/ole-miss-enters-fray-for-baker-as-signing-day-nears/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://press-herald.com/ole-miss-enters-fray-for-baker-as-signing-day-nears/&amp;media=http://press-herald.com/wp-content/uploads/2017/01/16406865_1198254393606583_4458751214223336314_n.jpg&description=Ole+Miss+enters+fray+for+Baker+as+Signing+Day+nears" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Ole+Miss+enters+fray+for+Baker+as+Signing+Day+nears%20-%20http%3A%2F%2Fpress-herald.com%2Fole-miss-enters-fray-for-baker-as-signing-day-nears%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://press-herald.com/ole-miss-enters-fray-for-baker-as-signing-day-nears/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://press-herald.com/ole-miss-enters-fray-for-baker-as-signing-day-nears/" data-text="Ole Miss enters fray for Baker as Signing Day nears" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>                        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://press-herald.com/author/blakebranch/">Blake Branch</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Blake Branch"></span><meta itemprop="datePublished" content="2017-01-30T13:45:18+00:00"><meta itemprop="dateModified" content="2017-01-30T13:53:33+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://press-herald.com/ole-miss-enters-fray-for-baker-as-signing-day-nears/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://press-herald.com/wp-content/uploads/2014/09/mphlogo.png"></span><meta itemprop="name" content="Minden Press-Herald"></span><meta itemprop="headline " content="Ole Miss enters fray for Baker as Signing Day nears"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://press-herald.com/wp-content/uploads/2017/01/16406865_1198254393606583_4458751214223336314_n.jpg"><meta itemprop="width" content="720"><meta itemprop="height" content="960"></span>        </footer>

    </article> <!-- /.post -->

    

	<div class="comments" id="comments">
            </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_social_counter td_block_widget td_uid_54_5890c2f566c7d_rand td-social-style9 td-social-boxed td-social-colored td-pb-border-top"><h4 class="block-title"><span>Stay Connected With Us</span></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">9,595</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/mindenph">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">10</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="http://instagram.com/mindennews#">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">322</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/mindenph">Follow</a></span></div></div><div class="clearfix"></div></div></div> <!-- ./block --><aside class="widget adrotate_widgets"><div class="block-title"><span>ADVERTISEMENT</span></div><div class="a-single a-3"><A HREF="http://www.mindenmedicalcenter.com/services/after-hours-clinic"><IMG SRC="http://press-herald.com/wp-content/uploads/2016/07/banner-for-mph-website.png"></A></div></aside><aside class="widget widget_text"><div class="block-title"><span>ADVERTISEMENT</span></div>			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-2779439535487048"
     data-ad-slot="8379289617"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside class="widget widget_text"><div class="block-title"><span>ADVERTISEMENT</span></div>			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-2779439535487048"
     data-ad-slot="8379289617"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                            </div>

            <div class="td-pb-span4">
                            </div>

            <div class="td-pb-span4">
                            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://press-herald.com/"><img class="td-retina-data" src="http://press-herald.com/wp-content/uploads/2015/06/footerlogo.png" data-retina="http://press-herald.com/wp-content/uploads/2015/02/mphlogoinvert.png" alt="Minden Press-Herald" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Minden Press-Herald, a division of Specht Newspapers, Inc., publishes Monday through Friday with a focus on local news, sports and community headlines throughout Webster Parish. Offices are located in downtown Minden, La. at 203 Gleason St.</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/mindenph" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/108969700572254349916/about?hl=en&gl=us" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/mindennews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="www.twitter.com/mindenph" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-td_demo_footer-container"><ul id="menu-td_demo_footer" class="td-subfooter-menu"><li id="menu-item-8" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-8"><a href="http://nwlanews.com/mph/privacy-policy/">Privacy policy</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-224"><a href="http://press-herald.com/td_d_slug_8/">Contact Us</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; 2016 Specht Newspapers, Inc.                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

<script type="text/javascript">jQuery(function($) {jQuery('a[href$=".pdf"]').attr('target', '');});</script>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	</div>


    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.5 (rara)
        Deploy mode: deploy
        
        uid: 5890c2f5694cb
    -->

    <script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/press-herald.com\/ole-miss-enters-fray-for-baker-as-signing-day-nears\/":28132};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/ole-miss-enters-fray-for-baker-as-signing-day-nears/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://press-herald.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/press-herald.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://press-herald.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://press-herald.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://press-herald.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6'></script>
<script type='text/javascript' src='http://press-herald.com/wp-content/plugins/easy-image-display/js/jquery.colorbox-min.js?ver=b69f3c9a0097143ed681ae72d0c00816'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201705'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://press-herald.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=b69f3c9a0097143ed681ae72d0c00816'></script>
<script type='text/javascript' src='http://press-herald.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.5'></script>
<script type='text/javascript' src='http://press-herald.com/wp-includes/js/comment-reply.min.js?ver=b69f3c9a0097143ed681ae72d0c00816'></script>
<script type='text/javascript' src='http://press-herald.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://press-herald.com/wp-includes/js/jquery/ui/effect-blind.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var stbUserOptions = {"mode":"css","cssOptions":{"roundedCorners":true,"mbottom":10,"imgHide":"http:\/\/press-herald.com\/wp-content\/plugins\/wp-special-textboxes\/themes\/stb-dark\/minus.png","imgShow":"http:\/\/press-herald.com\/wp-content\/plugins\/wp-special-textboxes\/themes\/stb-dark\/plus.png","strHide":"Hide","strShow":"Show"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://press-herald.com/wp-content/plugins/wp-special-textboxes/js/wstb.min.js?ver=5.7.105'></script>
<script type='text/javascript' src='http://press-herald.com/wp-includes/js/wp-embed.min.js?ver=b69f3c9a0097143ed681ae72d0c00816'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://press-herald.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.4.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</style><script type='text/javascript'>
/* <![CDATA[ */
var __CODENERIC_UAM_GLOBALS__ = {"ads":[],"ajax_url":"http:\/\/press-herald.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://press-herald.com/wp-content/uploads/uam-pipe/public/js/public.bundle.base-1.5.3.min.js?ver=1'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[28132]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://press-herald.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://press-herald.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='http://stats.wp.com/e-201705.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.2',blog:'84360130',post:'28132',tz:'-6',srv:'press-herald.com'} ]);
	_stq.push([ 'clickTrackerInit', '84360130', '28132' ]);
</script>

</body>
</html>